Icy Phoenix


Plugin Chat version 2.0

Category: General
Version Unknown (PHP 5.x - MySQL 5.x)
Il Giustiziere
Mon 06 Aug, 2012 10:49

I've last version (2.0)

I integrated the chat plugin by copying the downloaded files to plugins, then from ACP I installed the plugin without any errors.

I tried http::/MIO_SITO/plugin/chat/index.php and the chat is open and it's beautiful.

but, if I go to write and I click SEND does not appear in any written chat, and also in the list of users do not see my username.

The same thing happens if there are more users: no one sees anything and the list is empty username.

Details Assigned To: Not Assigned
Priority: Not Set
Status: New
Fixed: No



Posted by Il Giustiziere • Mon 13 Aug, 2012 17:04

I tryied to open chat with chrome browser and it give me this error:

TyperError: Object #<HTMLObjectElement> has no metod 'Create'

Posted by Costa • Thu 25 Oct, 2012 12:38

the same problem to me
as I describe in detail here with screenshot

Chat Plugin

Posted by Informpro • Sat 12 Jan, 2013 23:44

Probably another SID error

Posted by Costa • Sun 13 Jan, 2013 11:37

what is SID error?

And how can solve it?

Posted by Mighty Gorgon • Sun 13 Jan, 2013 19:40

Informpro, do you have time to fix this?

Posted by Informpro • Sun 13 Jan, 2013 20:16

ah no I misread, that's some js error.
Well I didn't created this and I can't read this thing, that's just blazing horrible (eval and no true flow) but it works when I remove the
Code: [Hide]
  1. alert(e); 
When I just close the error dialog I can use the chat : http://i.imgur.com/RDuo9.png

Code: [Hide]
  1. loadSounds: function() { 
  2. try { 
  3. this.setAudioVolume(this.settings['audioVolume']); 
  4. this.sounds = new Object(); 
  5. var sound,urlRequest; 
  6. for(var key in this.soundFiles) { 
  7. sound = FABridge.ajaxChat.create('flash.media.Sound'); 
  8. sound.addEventListener('complete', this.soundLoadCompleteHandler); 
  9. sound.addEventListener('ioError', this.soundIOErrorHandler); 
  10. urlRequest = FABridge.ajaxChat.create('flash.net.URLRequest'); 
  11. urlRequest.setUrl(this.dirs['sounds']+this.soundFiles[key]); 
  12. sound.load(urlRequest); 
  13. } catch(e) { 
  14. }, 
(removed the alert as I said)

Posted by Il Giustiziere • Mon 25 Mar, 2013 11:34

I've made how Informpro has written but not work...
have you seen for other solutions?

Posted by fucile • Thu 11 Dec, 2014 06:54

The chat does not work instead

I get stuck at the opening coming back and gives me an error message that Firefox

Same situation with other Browser

Page 1 of 1