Icy Phoenix


Old Support Topics - (Solved) Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)



rivernov [ Tue 18 Feb, 2014 18:47 ]
Post subject: (Solved) Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
Hi, I am new installing this cms but when I have completed the installation, the index appear in white. Everything is corrent I can see the other options for example viewonline.php and I can join to admin the site.

Where are the mystakes?

I have installed the last version

Thanks and sorry for my english.


Informpro [ Tue 18 Feb, 2014 20:03 ]
Post subject: Re: Installing And Appear Index Without Any Information
Hi, can you provide a link to your forum ?


rivernov [ Tue 18 Feb, 2014 20:11 ]
Post subject: Re: Installing And Appear Index Without Any Information
Im uploading everything again and doing a new installation... when it is completed I put the url.

Thankss a lot


rivernov2 [ Tue 18 Feb, 2014 21:59 ]
Post subject: Re: Installing And Appear Index Without Any Information
Informpro wrote: [View Post]
Hi, can you provide a link to your forum ?


http://sindiscapacidad.info/web/

Im the same I couldnt edit and post and I have to register a new user.. Sorry


mort [ Wed 19 Feb, 2014 02:26 ]
Post subject: Re: Installing And Appear Index Without Any Information
It appears that you either have a shared IP or you are using your "Private Space" with your ISP?

Either way you have the DNS Address as your URL, along with what appears to be your ISP Members Name?

So you will first need to sort this out.

http://198.105.220.188/~iyrrznas/web/forum.php


rivernov [ Wed 19 Feb, 2014 02:43 ]
Post subject: Re: Installing And Appear Index Without Any Information
mort wrote: [View Post]
It appears that you either have a shared IP or you are using your "Private Space" with your ISP?

Either way you have the DNS Address as your URL, along with what appears to be your ISP Members Name?

So you will first need to sort this out.

http://198.105.220.188/~iyrrznas/web/forum.php


I uploaded the web in the public_html directory so how i could fix that mystake? Why the rest of the site is ok?

Thanks a lot


rivernov2 [ Thu 20 Feb, 2014 00:19 ]
Post subject: Re: Installing And Appear Index Without Any Information
I have installed by 3 time and I puting in / it doesnt run also.


PLEASE HELP


mort [ Thu 20 Feb, 2014 01:27 ]
Post subject: Re: Installing And Appear Index Without Any Information
What messages are you getting in your "error log(s)"

And you might also want to search Icy Phoenix with this. blank page index.php install


rivernov [ Thu 20 Feb, 2014 15:27 ]
Post subject: Re: Installing And Appear Index Without Any Information
[19-Feb-2014 18:19:36 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:19:55 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:24:00 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:31:11 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 19:22:03 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 19:22:38 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 23:07:36 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 23:28:23 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035


I have installed version 2 directly... Im going to install older version and try


rivernov2 [ Thu 20 Feb, 2014 15:30 ]
Post subject: Re: Installing And Appear Index Without Any Information
bah, I cant download older versions, It redirects to 2.0


mort [ Fri 21 Feb, 2014 01:51 ]
Post subject: Re: Installing And Appear Index Without Any Information
Thanks for the error messages - Because now we know what the problem is.

And now that we do know, try searching this:
Call-time pass-by-reference has been removed in
at Icy Phoenix because it's a bug in the script that was caused when PHP deprecated the function.

And downloading the "Older" version (even if it was available) is NOT going to fix it.


rivernov [ Fri 21 Feb, 2014 04:25 ]
Post subject: Re: Installing And Appear Index Without Any Information
mort wrote: [View Post]
Thanks for the error messages - Because now we know what the problem is.

And now that we do know, try searching this:
Call-time pass-by-reference has been removed in
at Icy Phoenix because it's a bug in the script that was caused when PHP deprecated the function.

And downloading the "Older" version (even if it was available) is NOT going to fix it.


I love you, a xxxxing & has the error lol
I Would Kiss you


mort [ Fri 21 Feb, 2014 05:16 ]
Post subject: Re: Installing And Appear Index Without Any Information
The kiss I can do without thank you!

You will get more of these errors and by now you should realise that the errors generated by Icy Phoenix and PHP generally lead to the root of the problem.

It also makes it a lot easier for you if you search the "Errors" you get because mostly they have been addressed before?

And it helps the 'helpers' here if you post the error messages you get (if any) rather than something useless like:
Installing And Appear Index Without Any Information



rivernov [ Fri 21 Feb, 2014 11:56 ]
Post subject: Re: Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
I didnt understand very well but I have modified the title and If I get more errors I will post here. I have a limited english :).

Thank you.


rivernov2 [ Fri 21 Feb, 2014 11:59 ]
Post subject: Re: Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
Now I understand but I had not any idea which I had a error_log to see the problems




Powered by Icy Phoenix