Mistake In Forum.php


Subject: Mistake In Forum.php
Hello,
When I go to the Forum of my web, jump this mistake:
Warning: readfile(templates/header.html) [function.readfile]: failed to open stream: No such file or directory in /home/a3396836/public_html/forums/forum.php on line 2
Warning: require(includes/phpListGrab.class.php) [function.require]: failed to open stream: No such file or directory in /home/a3396836/public_html/forums/forum.php on line 5
Fatal error: require() [function.require]: Failed opening required 'includes/phpListGrab.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a3396836/public_html/forums/forum.php on line 5

See you: http://forosdwp.site88.net/forums/forum.php

Please, can you say me how I can resolve my problem?

Thanks

Profile PM  
Subject: Re: Mistake In Forum.php
Upload again the includes/phpListGrab.class.php file.

BTW, did you made any code changes on your site? I do not remember that file :shock:

Profile PM  
Inactive User
Subject: Re: Mistake In Forum.php
You are asking about a Windows Messenger MOD ?

h**p://***.messenger-news.com/item/...ListGrab+fixed/

Moved to Off-Topic.

Subject: Re: Mistake In Forum.php
I see your page working perfectly, and no errors on it.

Profile PM  
Subject: Re: Mistake In Forum.php
The file missed isn't part of Icy Phoenix.


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Generation Time: 0.0814s (PHP: -39% SQL: 139%)
SQL queries: 14 - Debug On - GZIP Enabled