Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link 
 
Well, as I said, when I share a new post on Facebook doesn't show any images of my post, just appear the title, and the link.

I was looking for some solution in internet, and some guy recommended something about meta tags, or something like that. But I don't know anything about this, at all.

Could you help me? I need Facebook to show the thumbnail images of my forum posts, without the need for me to upload the images from my computer.

Nice to say hello to everybody!  
 



 
CristianitaSend private messageVisit poster's website  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link 
 
Hi Cristianita,
Facebook is the same as Youtube.

If you want to add a thumbnail, then you would most likely have to upload the original snapshot to their album or whatever they use?

Aside from that, this question would be better asked at Facebook?


 
 



 
mortSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events