No Thumbnail


Subject: No Thumbnail
Hello, I have been searching for solution and i found 1 i think i did it, but nothing, I talked with my hosting and they say they are not allowed to change things in my php.ini, so i think if there is another solution or maybe its me i am doing something wrong,

they support gd1, and gd2,

untitled_1223308998_583660

and I found this option http://wiki.dreamhost.com/Custom_PH...lt_php.ini_file but i dont have access to my php.ini so what can I do??

thanks

website: cv-zone.net
version IP: 1.2.0.27c

Profile PM  
Inactive User
Subject: Re: No Thumbnail
You can create a php.ini file and put it in the root of your site and chmod it to 705. That will take preference to the Global php.ini for anything that you want to change.

Why do you need to "Change" php.ini ?

Subject: Re: No Thumbnail
so I sould just create a normal php.ini (using a note pad) and change it the .txt for .ini, right?? and follow the http://wiki.dreamhost.com/Custom_PH...lt_php.ini_file

because I have a cgi-bin
which is empty but i didnt know where to get the php.ini, what should I write or put in the php.ini?? in my easyphp i have one, can I use that??
sorry for many question

I read in one post that someone says (talk with your hosting and ask them if they can change things in php.ini)

well.... thank you!

Profile PM  
Inactive User
Subject: Re: No Thumbnail
Sigh!*

lvliguel wrote: [View Post]
so I should just create a normal php.ini (using a note pad) and change it the .txt for .ini, right?? and follow the h**p://wiki.dreamhost.com/Custom_PH...lt_php.ini_file


NO No NO! You don't need, or shouldn't need to add any php.ini file unless you are having memory, or file upload restriction error messages etc. Global php.ini would already be a default file within the server - because it wouldn't run without it.

Quote:
because I have a cgi-bin which is empty but i didn't know where to get the php.ini, what should I write or put in the php.ini?? in my easyphp i have one, can I use that??


Your cgi-bin is empty by default and you are not using perl (.pl) or .cgi files - you are using .php so you DON'T need anything in there.

Quote:
sorry for many question


I suggest that you stick to the default installation at the server and don't change "ANYTHING" unless you get error messages, that need to be addressed.

Quote:
I read in one post that someone says (talk with your hosting and ask them if they can change things in php.ini)


STOP reading about things that don't apply to your situation just because you want to change something for no reason at all. And only address error messages if you get them.

And then! ONLY Error Messages generated when using Icy Phoenix. Anything else you can either take up with your host - or read a lot and practice. As I've said before, we don't want to know about anything other than problems with Icy Phoenix.

And "No Thumbnail" has been discussed here on more than one occasion - Please search for it. :(

Subject: Re: No Thumbnail
yes yes logalong, I am looking for answers in search and I have tried , now some guys says

i need to do this

allow_url_fopen = on in my php.ini, but i have not access to there because my URL-aware fopen wrappers is not avalible,

I am trying to find more solution but nothing yet,

thanks

Profile PM  
Inactive User
Subject: Re: No Thumbnail
Copy this to a file and name it php.ini

Upload to the root of your site and chmod to 705.

Code: [Download] [Hide] [Select]
;;;;;;;;;;;;;;;;
; File Uploads ;
;;;;;;;;;;;;;;;;

; Maximum allowed size for uploaded files.
upload_max_filesize = 8M


;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;

; Whether to allow the treatment of URLs (like h**p:// or f*p://) as files.
allow_url_fopen = On
allow_url_include = On

;;;;;;;;;;;;;;;;;;;
; Resource Limits ;
;;;;;;;;;;;;;;;;;;;

memory_limit = 32M ; Maximum amount of memory a script may consume (32MB)



I've included some extras so hopefully you don't have a problem with them in future.




If this is a folder with php.ini file inside it ->

Quote:
in my easyphp i have one, can I use that?


Then add the script above to that php.ini also because we don't know how your server is set up. :(

Subject: Re: No Thumbnail
I had the same "No Thumbnail" problem and Lopalong's last post had the solution. Everything works fine now.

Thanks buddy!

Subject: Re: No Thumbnail
Try to delete .htaccess into folder files and into subfolder files

Bye Fucile

Profile PM  

Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Generation Time: 0.1612s (PHP: 7% SQL: 93%)
SQL queries: 29 - Debug Off - GZIP Enabled