Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Site Suddently Very Slow 
 
Hi!

Suddently (I was running this site for 3 or 4 years now) my forum is taking a lot to load, but it's just the whole forum, not the admin panel, and not any other sites that are in the same server.
Usually it took 0.6 - 1.2 sec. to generate the page, but now it takes 30.4 to generate all pages. I tried to optimize/repair the database, drop search tables (as their sizes are very big), clean cache, but no success.

Do you have any Ideas?

Thanks in advance.

URL: http://www.modmovil.com, IP: 1.3.0.53a
Server CPU is about 0.09 - 0.50 (no problems) and RAM is at 15 - 20% (a lot is free). PHP: 5.3.3. MySQL: 5.0.91
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
hm

one question,

have you got any external o internal repositories linked to that domain??

like mobile app repository??




Ok forget about.

Just seen that on Icy.es is happening the same

 fireshot_capture_075_icy_phoenix_espa_a_foro_www_icyphoenix_es_forum_php

The only idea i got is, That this has got something to do with php versions and a lot of external links, like all the links displayed from link page
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
It's working fine again .
I didn't touch anything.
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
Did you check your IP logs?

Maybe it was a robot or something like this.
Check it next time your site will be slow.
 




____________
TheSteffen
Often SEARCH is the quickest way to get support.
IcyPhoenix German Support
 
TheSteffenSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
TheSteffen, no... nothing strange, just the site was slow. I have other sites in the same server and they were loading fine. Also server were ok.
Also, as spydie said, icy.es had the same problem. I don't think it's in the same server where my sites are.
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
Now it's happening again (www.modmovil.com) -> Página generada en:: 30.3975s (PHP: 100% SQL: 0%) - Memoria: 7.71 MB

Load Averages: 0.16 0.12 0.09

Memory Used: 26.6 %

11 connections opened on Apache.

ACP Loads well but not the forum.

I opened some different pages:
Página generada en:: 30.3689s (PHP: 100% SQL: 0%) - Memoria: 7.66 MB: http://www.modmovil.com/2-vf157-vt21724.html?start=10

Página generada en:: 30.3729s (PHP: 100% SQL: 0%) - Memoria: 7.69 MB: http://www.modmovil.com/ayuda-para-...html?highlight=

Página generada en:: 30.3777s (PHP: 100% SQL: 0%) - Memoria: 7.9 MB: http://www.modmovil.com/sony-ericss...html?highlight=


And other sites that run IcyPhoenix:
Página generada en:: 31.0591s (PHP: 99% SQL: 1%): http://www.icyphoenix.es/

Página generada en:: 60.1464s (PHP: 100% SQL: 0%): http://www.januweb.com/foro

I also tried other language support sites (Icyphoenix.fr .de .hu and .it) but they were running fine.


EDIT AFTER 12H: Now my site is running good again:
Página generada en:: 1.5938s (PHP: 38% SQL: 62%) - Memoria: 7.65 MB
 http://www.modmovil.com/2-vf157-vt21724.html?start=10

And other sites too:
Página generada en:: 1.3992s (PHP: 64% SQL: 36%)
http://www.icyphoenix.es/
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
It's happening again with the same sites...
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
tiolalu wrote: [View Post]
It's happening again with the same sites...

 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
I have just tested and it is running fine now.

It seems like those errors are caused by your host, because it happens from time to time and then disappear without doing anything.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
the funny thing is.

it happens exactly the same time on icyphoenix.es.

And as far i know, this site is on a dedicated server
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
Mighty Gorgon, but the strangest thing is that all sites are hosted in different hostings.

Icyphoenix.es -> Spain - Cyberneticos Hosting S.l, as spydie said, probably on a dedicated server.
Januweb.com ->Spain - Cyberneticos Hosting S.l, but it's in a dedicated server with a share plan.
My site -> Oklahoma City - Zipservers Inc.

I didn't know more icyphoenix sites to test.
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
That is really strange... I can't see any relation in that then.

Can you please tell the time of these blackouts?

We need to understand which part of the code is having problems.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Site Suddently Very Slow 
 
Mighty Gorgon, that's why I posted "It's happening again with the same sites..."
You can see the timestamps of the posts:

Sat 09 Oct, 2010 16:21
Fri 29 Oct, 2010 23:01
Sun 07 Nov, 2010 16:40
Tue 16 Nov, 2010 23:10

It's not the exactly time when it started, and I dont' remember during how much time it were happened, but for the laters ones, I went to bed before, so 1 - 1:30h at least.

As I'm thinking now, could be done by any addon (as google analytics)?
It's good that others international IcyPhoenix support sites tell us if they have google analytics (I do).
 



 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events