Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Help, Problems With New Installation! 
 
Regards! I have this problem when trying to install my test forum on my pc.

What could you do about it?

Code: [Download] [Hide] [Select]
An error occurred trying to update the database
BLOB, TEXT, GEOMETRY or JSON column 'forum_rules' can't have a default value


Thank you for providing some solution.
 



 
ronalitoSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Hi, which version are you try to install?


OPEN install/schemas/mysql_schema.sql
FIND SOMETHING LIKE THIS
Code: [Download] [Hide] [Select]
    `forum_rules` ********,

REPLACE WITH
Code: [Download] [Hide] [Select]
    `forum_rules` TEXT NOT NULL,

 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Hi avatar Mighty Gorgon, is the  ip_20160604_220105

I'll see what I can do with what you tell me.

Is the last version that is on this page.
 



 
ronalitoSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Nothing that I can install, it will not have to update something so that it adapts to the new of php & msql????

Have you tried a new installation currently on a local server?  
 



 
ronalitoSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Hi,

mysql has two DB engines: InnoDB and Myisam.

Depending on the one you use, some features might produce an issue, and I think that's what's happening here.
 




____________
IcyPhoenix ADR RPGEzArena (modded phpBB2+ADR)
 
InformproSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Hi avatar Informpro Have you tried a new installation? If so, can you help me? I could not install icy????
 



 
ronalitoSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
Can you please tell me your version of PHP, Apache and MySQL just to be sure?
 




____________
IcyPhoenix ADR RPGEzArena (modded phpBB2+ADR)
 
InformproSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Help, Problems With New Installation! 
 
WAMPSERVER

Version 3.0.6 - 32bit

Server Configuration

Apache Version:
    2.4.23
PHP Version:
    5.6.25
Server Software:
    Apache/2.4.23 (Win32) PHP/5.6.25 - Port defined for Apache: 80
 



 
ronalitoSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML

HideSimilar Topics





 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events


  

 

  cron