SOLVED Error Template After Update 2.2


Subject: Error Template After Update 2.2
Hello today update icy 2.0.0.86 to 2.2.0.105 and error mesagge

Critical Error

Could not open ./templates/squared/squared.cfg

DEBUG MODE

Line : 2626
File : functions.php

Any idea?.

Thanks

Subject: Re: Error Template After Update 2.2
Hi,

Where are you getting this error?
Are you sure you uploaded all the file when migrating?

Profile PM  
Subject: Re: Error Template After Update 2.2
Informpro wrote: [View Post]
Hi,

Where are you getting this error?
Are you sure you uploaded all the file when migrating?


Simply entering the forum, there is something that always goes to that template, I have solved it by installing the squared template. As much as in the ACP put a default template always goes to that. Is there any file where this is defined and can be edited manually? Thanks

Subject: Re: Error Template After Update 2.2
Hi,

It seems like you had the template before 2.2, but forgot to reinstall it when migrating, is that correct?

Profile PM  
Subject: Re: Error Template After Update 2.2
For the migration I followed the instructions.

Subject: Re: Error Template After Update 2.2
Did you have extra templates installed?

Profile PM  
Subject: Re: Error Template After Update 2.2
Only the Icy officials including the Squared template

Subject: Re: Error Template After Update 2.2
I don't think the Squared template is official, where did you download it?

Profile PM  
Subject: Re: Error Template After Update 2.2
Informpro wrote: [View Post]
I don't think the Squared template is official, where did you download it?


I do not remember. I think it was on this page but I'm not sure anymore.

Subject: Re: Error Template After Update 2.2
Maybe MG can confirm. I don't remember it but it's possible. It needs to be updated for 2.2 though.

Profile PM  
Subject: Re: Error Template After Update 2.2
:mrgreen:

Subject: Re: Error Template After Update 2.2
Squared is the name for Aphrodite and similar templates... yes, it is official! :mri:


avatar xerbar, which template were you using before updating? Are you sure the template folder is still there?

Subject: Re: Error Template After Update 2.2
At the moment it is resolved thanks


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Generation Time: 0.0902s (PHP: -27% SQL: 127%)
SQL queries: 15 - Debug On - GZIP Enabled