Icy Phoenix

     
 

SOLVED How Can I Get The Default Style Displays When I Open The Forum?

SOLVED How Can I Get The Default Style Displays When I Open The Forum?

Article
Reply with quote    Download Post  
Post How Can I Get The Default Style Displays When I Open The Forum? 
 
Because for three times my forum shows other stykle (I think BW Phoenix) when just open the forum after my tablet was off. My default style is green vision, modified with my own colors and images.

0126710275

Is there a way that the default theme is displayed when the forum is first opened?



 
Last edited by Cristianita on Wed 27 Sep, 2017 21:31; edited 1 time in total 
Cristianita - View user's profile Send private message  
Cristianita [ Fri 15 Sep, 2017 06:32 ]
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us


SOLVED How Can I Get The Default Style Displays When I Open The Forum?

Comments
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
This problem still happening  



 
Cristianita - View user's profile Send private message  
Cristianita [ Tue 19 Sep, 2017 21:58 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
Hi,

Did you try the theme picker? The CMS tries to remember which theme you last used.



 
Informpro - View user's profile Send private message  
Informpro [ Wed 20 Sep, 2017 14:28 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
Informpro wrote: [View Post]
Hi,

Did you try the theme picker? The CMS tries to remember which theme you last used.
What is "the theme picker"?

I've marked the default styke this way:

 estilo_defecto

What else do I have to do?



 
Cristianita - View user's profile Send private message  
Cristianita [ Thu 21 Sep, 2017 00:30 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
The theme picker is the one in the menu when you're browsing the forum, on the left usually.



 
Informpro - View user's profile Send private message  
Informpro [ Thu 21 Sep, 2017 20:48 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
Informpro wrote: [View Post]
The theme picker is the one in the menu when you're browsing the forum, on the left usually.
Oh, I got it... Well, the theme picker shows "Green Vision"  at the moment to open the forum, but the forum shows the BW Style... Actually, when I pick "Green Vision" nothing happen. I have to change to any other style, and then pick "Green Vision" to the forum displays this default style. It's really weird...



 
Cristianita - View user's profile Send private message  
Cristianita [ Fri 22 Sep, 2017 02:37 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
Hi, good morning all  

I've just installed other forum named juventudacumulada.net and setting the prosilver IP blue as the default style.

But there is the same problem than my other forum: even when I uninstalled frozen phoenix previous default style, it shows when the forum is open.

The prosilver IP Blue style is the only style installed, as you can see:
 por_defecto_1

So, how can I configure my both forums?



 
Cristianita - View user's profile Send private message  
Cristianita [ Sun 24 Sep, 2017 19:04 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
Is this a cache issue maybe? If a theme is uninstalled it cannot show at all after that unless it is cached. Recall I had the same cache issue as well on several areas of the portal too.

I have a very fresh install of IP. I will go grab a couple themes and install them and try this out.

**EDIT**

When your website puts it back to the original template, does it take you to the Green Vision after you login to the site?

I went and installed green vision on my website. I then set it as Default style and switched everyone to that style. I then went up top of the ACP and clicked Clear Cache and clicked the first button on that page. I then went and viewed many pages of my website and all was set to Green Vision. All was well. I then went in and shut off my browser and went and got a drink and snack. I came back and started my browser, went to my website and even logged out it was still Green Vision.

Now I was curious and I then went to my browser and cleared all cache and cookies and closed browser again for 2 or 3 minutes. I came back to my website and it was still Green Vision. I can not replicate your issue. I am sorry I can't be of any more help.

On a side note, I set my default style to Green Vision here at IcyPhoenix and every time I log out, I go back to the Frozen Phoenix style until I log back in to the website, then it goes back to Green Vision.



 
MWE_001 - View user's profile Send private message  
MWE_001 [ Tue 26 Sep, 2017 10:22 ]
Reply with quote    Download Post  
Post Re: How Can I Get The Default Style Displays When I Open The Forum? 
 
It worked    Thank you very much!



 
Cristianita - View user's profile Send private message  
Cristianita [ Wed 27 Sep, 2017 21:29 ]
Reply with quote    Download Post  
Post Re: SOLVED How Can I Get The Default Style Displays When I Open The Forum? 
 
Cristianita wrote: [View Post]
It worked    Thank you very much!


That's fantastic! I am glad it worked for you.



 
MWE_001 - View user's profile Send private message  
MWE_001 [ Thu 05 Oct, 2017 10:22 ]
Display posts from previous:    

HideWas this topic useful?

Post new topic  Reply to topic  Page 1 of 1