[SOLVED] The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"


Subject: [SOLVED] The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Hi, God bless you!

Well, I'm trying to save my images in a different hosting (servimg).

I've configured the highslide JavaScript, but it works only with the images saved in my forum, not servimg. The servimg images appears "NO thumbnail", not a mini-image.

I'd like to know why is it happen. I rather to save the images in servimg, because I don't want to fill my own DB (I hope I could explain well :shock: ).

Could you help me?

Last edited by Cristianita on Wed 18 Oct, 2017 20:35; edited 1 time in total
Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Hello Cristianita

I have tried to duplicate the issue and I can not. If I try to use that website, my virus scanner blocks it as well does Malwarebytes. I know loads of sites use it but I can not get my security to let me on it. Well, I can get on it but half its content gets blocked or denied access.

I have found it works just fine using imgur. Ill go and try one more time just to be sure but last time I tried it worked great. I really wish i coudl try the other site for you. My apologies.

Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Ok, MWE_001 :mryellow:

I've not tried with imgur, actually. I'll try it in a little while.

Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Ah I forgot the Highslide part. Sorry. Im going to go try that real quick and see if it still works for me or not. I need to learn to re read posts before trying to duplicate a issue. :oops:

............................................................................................................................................................................

Ok take a look at this: http://raybrowell.com/IcyClean/viewtopic.php?f=3&t=5

All those are hosted on Imgur. All I see is some letters and no thumbnails, but if I click on them the image shows up in HighSlide.

........................................................................................................................................................................

Now take a look at this: http://raybrowell.com/IcyClean/viewtopic.php?f=3&t=6

That image is hosted in my album and does not work with highSlide at all. it goes right to my Album image.

........................................................................................................................................................................

Now take a look at this: http://raybrowell.com/IcyClean/viewtopic.php?f=3&p=10#p10

That image is using the upload image button in the post. Everything works great.

.......................................................................................................................................................................

Bottom line is, the only way I was able to get HighSlide to work accordingly was to allow uploading of images in the post which if your website gets busy can fill your hosting package real fast which is bad.

using Imgur, I was able to get highlide to work as you were able to see, but there is no thumbnail generated.

Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Well, you're right, the problem is servimg.com

You can see that in this topic of my forum: I changed the link of servimg for a link of imgur, and the thumbnail works.

Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
Nice! Glad you got it working. :mryellow:

Subject: Re: The Images Saved In A Different Place (like Servimg) Shows "NO Thumbnail"
MWE_001 wrote: [View Post]
Nice! Glad you got it working. :mryellow:
Thank you very much, you are very nice and patient :mrorange: God bless you, Shalom!


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Generation Time: 0.217s (PHP: 35% SQL: 65%)
SQL queries: 31 - Debug On - GZIP Enabled