Icy Phoenix

     
 


This forum is locked: you cannot post, reply or edit topics.  This topic is locked: you cannot edit posts or make replies. 
Page 1 of 1
 
 
Reply with quote Download Post 
Post FAP SUPPORT - FAP Thumbnail Pictures Gone Buggy.... 
 
Hi, I'm using mx-publisher's version of FAP 1.4.1 and about a month or so ago, the thumbnail pictures which display on the portal index page displayed in full size instead of thumbnail... I didn't do anything or change anything (nor did anyone else).

What is odd is that this problem seems limited only to where thumbnails are displayed:

here: portal index page
and here: menu link to main photo album page

the pictures appear normal though if I click on one of the photos in that 2nd link: it displays at a medium size and not maximum size: Link

Any ideas what is wrong?

* for whatever its worth another poster at MXP also wrote that he's having the same problem in recent weeks too, and he also didn't change/modify anything in that time.
 



 
berrySend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
Could you post an image of ACP/ALBUM/CONFIG/MINIATURES CONFIG pls.

it looks like somethings wrong there.

and aswell of ACP/CONFIGURATION/LIMIT OF IMAGESIZE
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
Hi Spydie - thanks for replying so fast!

I wasn't sure what you were asking for, mod files or ACP settings so I'll post info from both sources.
* all the pictures on my site are .jpg (not .gif)

First the settings from my ACP (because the file codes below make for long reading):
- height and width of "mid-thumbnail" in pixels: 500 each
- maximum pics for each category: 1024
- pics limit per category for each user: 50
- pics limit per category for each moderator: 250
- maximum file size (bytes): 528,000
- maximum file size before resampling (bytes): 528,000
- option enabled for resizing on the fly (to keep image properties as per ACP settings)
- maximum image width before recompression (pixel): 1024
- maximum image height before recompression (pixel): 768
- optimize fpr the version of GD: GD2 selected
- thumbnail cache: yes
- thumbnail size (pixel): 150
- thumbnail quality (1-100): 50
- number of rows on thumbnail page (in categories): 3
- number of columns on thumbnail page (in categories): 4

If what I mentioned is not enough please let me know and I'll try to post screenshots of the settings

Regarding files, I couldn't find a "config" file specifically for FAP, so here's what I have:

"admin_album_cfg" from the "admin" directory of the module:
Spoiler: [ Show ]

 



 
Edited by Chaotic, Fri 17 Apr, 2009 20:32: Added Spoiler BBCode to code wrapper.
berrySend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
i mean this

album config
 album_config


and image widht limit

 image_widht_limit
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
My ACP layout is a little different to yours so I took 3 screenshots; I hope these have the needed information:
  

  

 
 



 
berrySend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
uff

thats MX publisher right??

why don´t you just swap over to IP.
thats easyer to support here aswell.

don´t know how Publisher is handling that album.
the codes and everything is just different to Icy Phoenix.

maybe someone else can give you a hand
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
I think I solved the problem: I disabled the thumbnail cache, then cleared the cache. Now the pictures load up and display just fine

Thing is, I have no idea what I did - what does "thumbnail cache" do?  Any idea why that would suddenly have became a problem with viewing thumbnail pics?
 



 
berrySend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
maybe it was just  to much data for cache.

there should be an option to clean cache up every X days. that should be just fine.
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: FAP Thumbnail Pictures Gone Buggy.... 
 
SPAM - REMOVED
 



 
cocosanSend private message  
Back to topPage bottom
This forum is locked: you cannot post, reply or edit topics.  This topic is locked: you cannot edit posts or make replies.  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events