Icy Phoenix

     
 

[FIXED] Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums

[FIXED] Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums

Article
Reply with quote    Download Post  
Post Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
I need someone to put an eyeball on my forum pages and tell me what is wrong with my breadcrumbs.

When at the main Forum page, Home>>Forum the breadcrumbs are there. But when I go to a Forum within any category, they are not there.

Is that they way it is suppose to be?

I've only been on line for 40 days and have 88 registered users so, I'd like to make sure I have it set up correctly now.

Forum

Thanks,

Dave



 
christmanrd - View user's profile Send private message  
christmanrd [ Thu 03 Sep, 2009 01:35 ]
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us


[FIXED] Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums

Comments
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
Maybe breadcrumbs are not enabled on your standard pages.  Hopefully it's as simple as that.

CMS -> Standard Pages

 viewforum



 
Chaotic - View user's profile Send private message  
Chaotic [ Thu 03 Sep, 2009 09:36 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
Yep that would have been nice.  However, they are enabled in Standard Pages.



 
christmanrd - View user's profile Send private message  
christmanrd [ Thu 03 Sep, 2009 12:17 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
I do not understand eather why tey´re not working in his page.

I´ve compared all setting´s in his ACP with my ACP setting´s , and i can´t find the difference.

And on my site they´re working.



 
spydie - View user's profile Send private message  
spydie [ Thu 03 Sep, 2009 13:20 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
All I see at the moment is:

Code: [Download] [Hide] [Select]
Fatal error: Call to undefined function ip_log() in /home/blaircou/public_html/includes/functions.php on line 2325


Edit:

christmanrd wrote: [View Post]
Yep that would have been nice.  However, they are enabled in Standard Pages.


Appears to me that you have opted for "Images" and not text url's


I also think I misunderstood the question!!
      



You also still have that error for anyone who has never logged into your site.  


We're getting there!  

Code: [Download] [Hide] [Select]
Open: templates/default/viewforum_body.tpl

Find:

{XS_NEWS}

After Add:

<!-- INCLUDE breadcrumbs_main.tpl -->


It's a BUG! Someone else can report it - I'm going to bed.



 
   
Inactive User [ Thu 03 Sep, 2009 15:27 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
Sleep well my friend.  You deserve it.  You also need a link, where I can contribute such as, "Buy Me A Beer".


Your research worked.  Thank you!

Can I Mark this as a BUG or does someone else need to do that?



 
christmanrd - View user's profile Send private message  
christmanrd [ Thu 03 Sep, 2009 18:26 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
Funny how nobody is reading my topics...

http://www.icyphoenix.com/viewtopic.php?p=43846#p43846

http://www.icyphoenix.com/viewtopic.php?p=43847#p43847



 
Mighty Gorgon - View user's profile Send private message  
Mighty Gorgon [ Thu 03 Sep, 2009 21:51 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
i thought that he did the update.

And as you can see by the second topic you listed , i read your post



 
spydie - View user's profile Send private message  
spydie [ Thu 03 Sep, 2009 22:05 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
And the problem is "The previous topics didn't relate to this question" and Similar Topics don't mention breadcrumbs either.

Probably why I couldn't associate any other post with this question.  



 
   
Inactive User [ Fri 04 Sep, 2009 00:48 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
It´s not easy to relate this post to that problem in memory



 
spydie - View user's profile Send private message  
spydie [ Fri 04 Sep, 2009 01:20 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
IMHO These fixes should be appropriately "Titled" with keywords and added to the Patches forum; because having them in other threads does little to help anyone. After all "What is the Patches forum there for"?

I don't read everything - And as for those threads - I would have noticed that Mike had found a problem, and let it go at that. And I would not have considered following the thread to find out the outcome. And again, IMHO - That's what the Patches forum is there for.



 
   
Inactive User [ Fri 04 Sep, 2009 01:33 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
youm got it Lopa.

I´ll second this motion



 
spydie - View user's profile Send private message  
spydie [ Fri 04 Sep, 2009 11:48 ]
Reply with quote    Download Post  
Post Re: [FIXED] Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
In the past the Patches forum has been used to post patch packages used to update Icy Phoenix setups with all known fixes and patches.  If anything this was a BUG, fixed.  If we move topics like this to the Patches forum, the forum will end up cluttered with fixes that are useless due to there being a patch package.

We have a BUGS forum and a Bugs Tracker page that can be used.  Only Staff members can create new topics in that forum, but we can also move BUG topics there and everyone can continue discussion there.

This is where this topic is going right now unless Luca wishes it go somewhere else.



 
Chaotic - View user's profile Send private message  
Chaotic [ Fri 04 Sep, 2009 22:16 ]
Reply with quote    Download Post  
Post Re: Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
I sure do hope I did nothing wrong here.  I try to be as specific as I can in the Subject and try to even include pics in the explanation so others can read them and hopefully learn from my ignorance.

Thanks for the help guys.



 
christmanrd - View user's profile Send private message  
christmanrd [ Sat 05 Sep, 2009 00:29 ]
Reply with quote    Download Post  
Post Re: [FIXED] Icy Phoenix 1.3.0.53 Breadcrumbs Not Showing In Forums 
 
You didn't do anything wrong.  Please continue to rock on with Icy Phoenix!



 
Chaotic - View user's profile Send private message  
Chaotic [ Sat 05 Sep, 2009 01:03 ]
Display posts from previous:    

HideWas this topic useful?

Post new topic  Reply to topic  Page 1 of 2
Goto page 1, 2  Next
 




 


 

cron