Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Error Refreshing Template! 
 
Hello,



Im using Milkey Way

when i want to refresh template from ACP i had this error
Code: [Download] [Hide] [Select]
    Could not open ./../styles/uspiral/template/colour_swatch.html




i searched for this file
Code: [Download] [Hide] [Select]
    colour_swatch.html



i found it in this path
Code: [Download] [Hide] [Select]
    forum/adm/style/colour_swatch.html



not in
Code: [Download] [Hide] [Select]
    Could not open ./../styles/milky_way/template/colour_swatch.html



I have solved this accoding to a supporter from phpbb

Quote:
Run this query in phpmyadmin:

Code: Select all
            DELETE FROM `phpbb_styles_template_data` WHERE `template_filename`= 'colour_swatch.html';


After that it should be solved.


Thats what he said and i did that...

Now im not getting that error... Im getting another error when trying to refresh the template

Code: [Download] [Hide] [Select]
    Could not open ./../styles/milky_way/template/install_body.html





Please help!
 



 
World LifeSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Error Refreshing Template! 
 
I asume you´re using PhpBB3

so can someone move this please to PhpBB

second.

try to upload you´re milky way again with all folders and archives.

Please do this in Binary Mod of you´re client.

when try to run milkyway again
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events