Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Rainbow Pearl Images 
 
Hello I have issue witch rainbow pearl Style.

I cant see the Images and buttons.

My phpbb3 lenguage is "es". I have renombrated the "images\en" to "images\es" but it dont resolve the problem.

The them search the logo image in "images\es\sitelogo_small.png" instead "imgaes\siteslogo_small". I copied the files in "images" to "images\es". I can see the logo image but still I can't see the buttons images.

I reinstalled the theme but I dont resolved anything.

Sorry for my english.

Can Anybody help me?

Thank You.
 



 
Faldo - View user's profileSend private message 
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Rainbow Pearl Images 
 
Hi Faldo,

First of all ..I have moved your post out of the release thread, please post questions about phpbb styles in the section where your post is now

Secondly ..can you provide a link so i can try to see what is happening?

it's quite strange that if you did not change anything else that the site logo is searched in images/es, it should point at /imageset/sitelogo_small.png actually

Greetings,
..Joshua203
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Rainbow Pearl Images 
 
Joshua203 wrote: [View Post]
Hi Faldo,

First of all ..I have moved your post out of the release thread, please post questions about phpbb styles in the section where your post is now

Secondly ..can you provide a link so i can try to see what is happening?

it's quite strange that if you did not change anything else that the site logo is searched in images/es, it should point at /imageset/sitelogo_small.png actually

Greetings,
..Joshua203


Thanks for your answer

This is the forum.

Link

I changed the code "img_site_logo = sitelogo_small.png*150*150" for "img_site_logo = sitelogo_small.png*240*150" too

But I have restored the original images.cfg and logo.
 



 
Faldo - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Rainbow Pearl Images 
 
hmmm i must admit i don t see it yet unless you edited "/es" into every path, did you do anything like that?

if not ..please refresh the imageset and just to be sure purge the cache in ACP and i ll search some more  

this should not be that hard
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Rainbow Pearl Images 
 
Joshua203 wrote: [View Post]
hmmm i must admit i don t see it yet unless you edited "/es" into every path, did you do anything like that?

if not ..please refresh the imageset and just to be sure purge the cache in ACP and i ll search some more  

this should not be that hard


I dont edited patch for /es. I dont know how do it.


I purge the cache an sessions en ACP but dont work. I see in the propierties in actual logo image the size 240*150. This is the size of the old images.cfg. The new images.cfg is the original -150*150-. The forum search old images.cfg

edit: I think is the something concerning to cache too, but i dont kown it.

How can i refresh the imageset?.

Thank for your help.

I refress the images's theme in style\galery of images and now it work.  

thanks very much.
 



 
Faldo - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Rainbow Pearl Images 
 
you solved faster than i could respond   .. well done and you're welcome  

ooh and BTW the edit you want and removed for the size of the sitelogo should work ok, it should not cause trouble if you put that back.. as long as you refresh again after

Edit: PS.. i am not sure what exactly you refreshed now but to refresh the imageset you go to ACP>>styles  tab>>imagesets>>rainbow pearl>>refresh

goodluck and enjoy,

..Joshua203
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events


  

 

cron