Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post [SOLVED] Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
I am not quite sure how to word this question other than by attaching a PrntScrn for your review...

Please notice how my logo at the top is covering the area of the form below it, and also how the title of the subtitle below is barely visible, that is, the words "Towards an Absolute Chronology..."

What can I do to solve these problems such that I may use the Frozen Phoenix Style for phpBB3?    

Frozen_Phoenix_logo_problem.jpg
Description:  
Filesize: 234.86 KB
Viewed: 60 Time(s)

Frozen_Phoenix_logo_problem.jpg


 



 
Last edited by Tree of Life on Sun 11 Mar, 2012 20:28; edited 1 time in total 
Tree of Life - View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
I guess you would have to adjust the height of the logo area in common.css called header-box (or use an image that fits the area)

Then you would need to replace the searchbox to a new location in overall_header.html (removing it from the page_header div block)
That would be this piece of code:
Code: [Download] [Hide] [Select]
        <!-- IF S_DISPLAY_SEARCH and not S_IN_SEARCH -->
            <div id="search-box">
                <form action="{U_SEARCH}" method="get" id="search">
                <fieldset>
                    <input name="keywords" id="keywords" type="text" maxlength="128" title="{L_SEARCH_KEYWORDS}" class="inputbox search" value="<!-- IF SEARCH_WORDS-->{SEARCH_WORDS}<!-- ELSE -->{L_SEARCH_MINI}<!-- ENDIF -->" onclick="if(this.value=='{LA_SEARCH_MINI}')this.value='';" onblur="if(this.value=='')this.value='{LA_SEARCH_MINI}';" />
                    <input class="button2" value="{L_SEARCH}" type="submit" /><br />
                    <a href="{U_SEARCH}" class="" title="{L_SEARCH_ADV_EXPLAIN}">{L_SEARCH_ADV}</a> {S_SEARCH_HIDDEN_FIELDS}
                </fieldset>
                </form>
            </div>
        <!-- ENDIF -->

Possibly put it below <!-- INCLUDE menu_block.html --> or <!-- INCLUDE breadcrumbs_main.html --> (but it's a matter of taste )

and then you'ld need to check how it starts looking because I wrote this without trying  
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Edited by Joshua203, Sun 11 Mar, 2012 18:57: cleared up the story a bit more
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post [SOLVED:] Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
Joshua203 wrote: [View Post]
I guess you would have to adjust the height of the logo area... (or use an image that fits the area)...  




Thanks for helping me see my own problem! The three proverbial fingers pointing back...    

Yes, per your suggestion I adjusted the logo area in... [the imageset.cfg file...] and voila, it worked!



 
 



 
Tree of Life - View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post Re: [SOLVED] Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
I can't see what you did exactly because I can t change the style as a guest, but you sound happy  

BTW please add a link to your page in your profile (saves me the time to finding the post where you posted the link   )
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: [SOLVED] Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
Joshua203 wrote: [View Post]
I can't see what you did exactly because I can t change the style as a guest, but you sound happy  

BTW please add a link to your page in your profile (saves me the time to finding the post where you posted the link   )



Ok, I added the link you requested. Hoping I understood you correctly...

To save you the time and bother of registering into my free paradigm shifting discoveries re a more absolute reckoning of time, I'll attach for you another attachment showing my solution to this problem of mine:

Frozen_Phoenix_logo_problem-SOLVED.jpg
Description:  
Filesize: 285.85 KB
Viewed: 54 Time(s)

Frozen_Phoenix_logo_problem-SOLVED.jpg


 



 
Tree of Life - View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post Re: [SOLVED] Logo Problem Using Frozen Phoenix PhpBB3 Style 
 
that's a nice fix too

One little thingi ..if you are shrinking the logo anyway, you may want to consider editing it (this would make the actual size of the image smaller, which can only be to your advantage IMHO)

EDIT:
Thanks for adding the link, it will really make things easier if you need help again
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203 - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events