Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Missing Reply Button In Private Messages 
 
Hi all

I just have seen that in my Board the reply button in the private messages is missing. Instead of thes button only a text is shown.
Can some body please tell me where I can fix this problem?

Thanks a lot

Faethor

missing.jpg
Description:  
Filesize: 9.09 KB
Viewed: 132 Time(s)

missing.jpg


 



 
faethorSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Hi again Faethor,

Please check if these buttons really exist, probably the german one is missing:


/styles/black_pearl/imageset/en/button_pm_s_reply.png
/styles/black_pearl/imageset/de/button_pm_s_reply.png
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Hi Joshua

Are you the only one who gives support here?

Yes, those buttons are existing, in bothe language folders. I checked this before I posted my problem. Probably I damaged the code somewhere... but I cant find it

Cheers

F.
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
faethor wrote: [View Post]
Are you the only one who gives support here?

No but I am one of the few that is actually using phpbb, so as long as you don't ask what I can't answer not many feel the need to bother?  

Ok well I've checked the same thing (sorry I didn't do that in the first place, had to find the post where you gave us the link first).

We can go 2 ways to see what's going on:
- You can create a test-user account and PM me the login details (so i can take a look without registering)
- You can start by right clicking the link (where the button should be and tell me the url to the image you see in properties of the link/missing image

 
Off Topic
:
BTW I think you forgot to revert the css edit that I told you change back, and you did not do the edit in overall_header yet (both to try and remove the space above your forum)

 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Edited by Joshua203, Thu 30 Aug, 2012 13:30: off topic added!
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Josh, No, no, Im pretty glad that you always giving me that good help

Hmmm, Yes, I didnt changed back the css edit I've made I will do that soon
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Well this login does n't help me much since I can not see any link or any button, must be a mistake in your ACP that does not permit me to send PM's   (edit: I am permitted to PM but still no buttons or links of buttons visible ....   strange)

BUT!!!
I did have a look at you imageset.cfg and it's very confusing to say the least.
My advice is to at least upload the default .cfg and then only add the buttons you added (not rewrite what is already there)

I would also remove all the unused images (mostly .gif) to a. not waste any space and b. avoid more confusion.

Right now this button is pointing to a .gif in your cfg, while in fact it is a .png
Actually they are all pointing to .gifs while in reality only your newly added buttons are or should be .gif
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Are you logged in with english? In the german image.cfg its right:

img_button_pm_new = button_pm_new.png
img_button_pm_reply = button_pm_s_reply.png
img_button_topic_locked = button_topic_locked.png

Now you should see the buttons, the en imageset.cfg was renamed in _imageset.cfg
Sorryyyyyy
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
well TBH I must have been talking about one of the old renamed .cfg's, but in the real file the button_pm_s_reply.png was called button_pm_s_reply I think... so it was missing the extension  

EDIT: anduhh yes I now see the buttons too    congrats!!!!
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
 
Off Topic
:
I guess you are still working on this but I have to avoid hitting the portal as a regged user ATM
Code: [Download] [Hide] [Select]
Language file ./language/en/mods/portal/portal_shoutbox_module.php couldn't be opened.


This means your english file is missing ... german seems to be ok

 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Hehe Good are you testing.
The shoutbox I integrated by myself, just forgot to do the changes in the english language.

Good that you are seeing the buttons. The PM reply button is still not available in de
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Already refreshed the style?
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Yes, I always do that.
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Sorry I mean the image set (ACP >> style Tab)
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Ouuuuuuuuuuuuchhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh

No, this one i have forgotten. Now its working

Thanks again a lot for your helping!!

Cherrs
 



 
faethorSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Missing Reply Button In Private Messages 
 
Anytime  
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML

HideSimilar Topics





 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events