Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 2
Goto page 1, 2  Next
 
Reply with quote Download Post 
Post Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Hi!

Here posible Icy Phoenix errors and bugs
 




____________
ThE KuKa - www.phpBB-Es.COM - Custom Installations phpBB
 
ThE KuKaSend private messageVisit poster's website  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Quote:
Could not insert new group

DEBUG MODE

SQL Error : 1366 Incorrect integer value: '' for column 'group_count_enable' at row 1

INSERT INTO ip_groups (group_type, group_name, group_description, group_moderator, group_count,group_count_max,group_count_enable, group_single_user) VALUES (0, 'Prova', '', 2, '99999999','99999999','', '0')

Line : 394
File : admin_groups.php


trying to create a new group
 

Microsoft IIS 5.0 on WXP Pro
PHP Version: 5.2.2
MySQL: 5.0.41-community-nt
error comes both with ie7 and firefox 2.0.0.3
 



 
ataruSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
ataru wrote: [View Post]
Quote:
Could not insert new group

DEBUG MODE

SQL Error : 1366 Incorrect integer value: '' for column 'group_count_enable' at row 1

INSERT INTO ip_groups (group_type, group_name, group_description, group_moderator, group_count,group_count_max,group_count_enable, group_single_user) VALUES (0, 'Prova', '', 2, '99999999','99999999','', '0')

Line : 394
File : admin_groups.php


trying to create a new group
 

Microsoft IIS 5.0 on WXP Pro
PHP Version: 5.2.2
MySQL: 5.0.41-community-nt
error comes both with ie7 and firefox 2.0.0.3



I try to create new group with IP 1.1.0.15, but for me work so fine!....
 



 
hplSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
A single user cannot click register anywhere it all freezes up using IE7 or FF2.0.0.2
 




____________
CivUnited
 
tonyf12Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
ataru wrote: [View Post]
Quote:
Could not insert new group

DEBUG MODE

SQL Error : 1366 Incorrect integer value: '' for column 'group_count_enable' at row 1

INSERT INTO ip_groups (group_type, group_name, group_description, group_moderator, group_count,group_count_max,group_count_enable, group_single_user) VALUES (0, 'Prova', '', 2, '99999999','99999999','', '0')

Line : 394
File : admin_groups.php


trying to create a new group
 

Microsoft IIS 5.0 on WXP Pro
PHP Version: 5.2.2
MySQL: 5.0.41-community-nt
error comes both with ie7 and firefox 2.0.0.3


it works on a netsons.org space, using PHP 5.2.0-8+etch4 and MySQL 5.0.27-standard-log
 



 
ataruSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
tonyf12 wrote: [View Post]
A single user cannot click register anywhere it all freezes up using IE7 or FF2.0.0.2


sorry I don't understand....   
 



 
hplSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
In install.php is a wrong $lang... I guess  

Code: [Download] [Hide] [Select]
    $lang_select = build_lang_select($language);
    $table_lang_select = '<tr><td width="100%" colspan="3" style="padding-left: 10px; padding-right: 10px;"><form action="install.' . $phpEx . '" name="install" method="post"><table class="forumline" width="100%" cellspacing="0" cellpadding="0"><tr><td class="row-header" colspan="2"><span>' . $lang['Default_lang'] . '</span></td></tr>';
    $table_lang_select .= '<tr><td class="row1" align="right"><span class="gen">' . $lang['Default_lang'] .':</span></td><td class="row2">' . $lang_select . '</td></tr>';
    $table_lang_select .= '</table></form></td></tr>';


should be

Code: [Download] [Hide] [Select]
    $lang_select = build_lang_select($language);
    $table_lang_select = '<tr><td width="100%" colspan="3" style="padding-left: 10px; padding-right: 10px;"><form action="install.' . $phpEx . '" name="install" method="post"><table class="forumline" width="100%" cellspacing="0" cellpadding="0"><tr><td class="row-header" colspan="2"><span>' . $lang['Default_lang'] . '</span></td></tr>';
    $table_lang_select .= '<tr><td class="row1" align="right"><span class="gen">' . $lang['Install_lang'] .':</span></td><td class="row2">' . $lang_select . '</td></tr>';
    $table_lang_select .= '</table></form></td></tr>';


The seconde $lang['Default_lang'] should be $lang['Install_lang'].
 



 
TheSteffenSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
When I click on a member's name in viewtopic, instead of user's profile, I have this error:



Function create_property(): Failed to insert bb_usage_stats_prscale property into ip_config

DEBUG MODE

SQL Error : 1062 Duplicate entry 'bb_usage_stats_prscale' for key 1

INSERT INTO . ip_config(config_name, config_value) VALUES ('bb_usage_stats_prscale', '1')

Line : 38
File : bb_usage_stats_functions.php
 



 
Master SuluSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
From ACP, If you use the " character in any of the banner of headers & banners page and you store it, then you can't change theme: CTracker error.


Can someone please try if it's only for me or is a real bug?
 



 
VortexSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
After disabling digest, the radio box is checked to daily (but digest are deactivated)
 




____________
? Zuker - EDDB - LPM - Sharefields
 
ZukerSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Master Sulu wrote: [View Post]
When I click on a member's name in viewtopic, instead of user's profile, I have this error:



Function create_property(): Failed to insert bb_usage_stats_prscale property into ip_config

DEBUG MODE

SQL Error : 1062 Duplicate entry 'bb_usage_stats_prscale' for key 1

INSERT INTO . ip_config(config_name, config_value) VALUES ('bb_usage_stats_prscale', '1')

Line : 38
File : bb_usage_stats_functions.php

I don't have this error...

Vortex wrote: [View Post]
From ACP, If you use the " character in any of the banner of headers & banners page and you store it, then you can't change theme: CTracker error.

Can someone please try if it's only for me or is a real bug?

It is working fine for me... can you try to disable config restore in CT config please?

Zuker wrote: [View Post]
After disabling digest, the radio box is checked to daily (but digest are deactivated)

This should not be a bug, the mod work in this way...

Anyway I'll check if it is possible to make it working in a more logic way.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Mighty Gorgon wrote: [View Post]


Vortex wrote: [View Post]
From ACP, If you use the " character in any of the banner of headers & banners page and you store it, then you can't change theme: CTracker error.

Can someone please try if it's only for me or is a real bug?

It is working fine for me... can you try to disable config restore in CT config please?




I tried and it works now

So, am I supposed to never use that CTracker function or there is something I can do?
 



 
VortexSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Vortex wrote: [View Post]
I tried and it works now

So, am I supposed to never use that CTracker function or there is something I can do?

Don't use that for the moment...

BTW I think that function is quite unuseful... I may remove it and nobody would notice it.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
One time appear to me on the private messages box, in forum.php: Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/xx/public_html/includes/db/mysql4.php on line 390

It happends to an user too, but just one time .
Edit: It happends one more time: warning
 




____________
My 2 IP Forums:
ModMovil: Motorola, Nokia, SonyEricsson
 
tiolaluSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Icy Phoenix 1.1.0.15 - Bugs Tracker 
 
Tiolalu, that's your server. I think so.
 




____________
Webmaster: EliteMoviles
Server: Sotem.es
Version: Icy Phoenix 1.2.0.27
 
AexoSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 2
Goto page 1, 2  Next


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events


  

 

  cron