Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Update From 1.2.0.27c To 1.2.24.51 RC 2 
 
Hello,

I'm having trouble making the upgrade on my site. After the process I can't access my website and get a 404 error. The config.php file is ok and I checked the database and it also seems to be ok. Does anyone know why this happens? I couldn't find any solution so I started a clean installation. Is it possible to retrieve the users from the old version and store them in the new database?

Thanks in advance
 




____________
KnekZ
* html body {display:none;}
 
elpulgasSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Update From 1.2.0.27c To 1.2.24.51 RC 2 
 
you can do that with mysql admin accessing your DB from outsite.

But try one thing first.

Have you uploaded your old config.php.
it should be in place.
second. run the DB update again.
Upload all files in Binary mode of your FTP client again.
and when try to access your site again
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Update From 1.2.0.27c To 1.2.24.51 RC 2 
 
I tried that before. I had my old config.php in the root and tried to run the DBupdate but I got the 404 error then, too.

The other option is to use phpMyAdmin and copy the contents of the old database into the new one?
I tried doing it so but here's what I get:

Code: [Download] [Hide] [Select]
SQL query:

INSERT INTO `ip_users`
VALUES ( 7, 1, 'Username', 'e10adc3949ba59abbe56e057f20f883e', 1230503890, 'login_ip.php?logout=true', 'Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5', 1230045684, 1223334622, 0, 0, 0, - 5.00, 1, 'english', 'Y/m/d - H:i', 0, 0, 1223334692, NULL , NULL , 0, 1, 0, 1, 1, 1, 1, 1, 1, 1, 1, 1, 0, 0, 0, -1, -2, -2, -2, NULL , 0, 'something@gmail.com', NULL , NULL , NULL , NULL , NULL , NULL , NULL , NULL , NULL , 'user_actkey', NULL , 1230503869, 1, 1, 1, 1, 1, 1, '0.0.0.0', 1, 0, 1, 0, 0, '0.0.0.0', 999999, '', '', '', 0, 1, 1, 1, 2, 2, 0, '', 0, 1230503809, 2864, 17, 95, 0, 0, 1, 5, 1, 1, 0, 5, 60, '0', NULL , NULL , NULL , 1, 0, NULL , NULL , NULL , 0, 1, 1, 0, 0, 1, NULL , NULL , NULL , 1, 0, 1227832204, 1, 1, 1, 0, 0, 1, 1, 1, 0, 1, 0, 0, 0, 0, 0, 0, '' )

MySQL said: Documentation
#1136 - Column count doesn't match value count at row 1


Apparently the structure of the table changed and the values of the old database won't fit the new one. How can I solve this?


Edit:
Nevermind, I fixed that error. The problem was that I had added custom fields on the previous version so the data wouldn't have enough space (In case anyone has the same problem just delete the same amount of data from the back as custom fileds you had and run the query again). I have succesfully transfered the users   . This topic can be closed now, thank you.
 




____________
KnekZ
* html body {display:none;}
 
elpulgasSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events