Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Cannot Enable UPI2DB 
 
Hello again....After the upgrade to 1.3 upi2db is not working

I've enabled the 2 switces on from IcyPhoenix>SQL Optimization and the other from the "Unread Posts"

I hane it set to enabled not to user defined and even if i can see the switches to my overall_header.tpl menu i cannot see the additional marking for unread,permanent read etc...

Some sample code from nav_quick_links.tpl

Quote:
    <!-- BEGIN switch_upi2db_on -->
                     <li><a href="{U_DISPLAY_U}" title="{L_DISPLAY_U_S}">{L_DISPLAY_UNREAD_S}</a></li>
                     <li><a href="{U_DISPLAY_M}" title="{L_DISPLAY_M_S}">{L_DISPLAY_MARKED_S}</a></li>
                     <li><a href="{U_DISPLAY_P}" title="{L_DISPLAY_P_S}">{L_DISPLAY_PERMANENT_S}</a></li>
                <!-- END switch_upi2db_on -->
                


Is it a known bug? Is there anything wrong with the switces or i missed something during the upgrade ??

Thank you very much !
 



 
borboSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
Did you do the quicksettings in ACP ??

I had something similar with the post´s. just got empty pages after upgrade.

did the quicksettings and everything started to work
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
Yes i did....I have now selected fast & furius....

I tested now recomended and full setting but no luck....

I worked just fine in 27c...


EDIT. Can i enable it manually?
 



 
borboSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
Does the rest of your forum run fine???
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
I suppose.....yes! why?


EDIT: should i execute db_update_000.sql ??? Is it safe?
 



 
borboSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
When you updated your site from .27 to 1.3 did you run DB.update ???
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
I followed the installation instructions....

Witch is the safest way to update the db?
 



 
borboSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
Sorry for doubleposting....Is there any routine to update the database to fix it?

I have tried all methods from guicksettings but no result....

i am in front of a dead end...


EDIT:  O.K. i just found that it didn't work because i had my site disabled from ACP... I enabled the site and everything works fine !


Soorry once againn  
 



 
borboSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Cannot Enable UPI2DB 
 
no worries glad you sorted your problem out

   
 




____________
Mods and themes for Icy Phoenix 1.3

IcyPhoenix UK is off-line permanently due to lack of time to update mods.
if anyone is interested in my templates I will upgrade them to Icy 2.0.
 
DWhoSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events