Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Empty E-mails Using Script From IP Patch 
 
I´ve been testing the Patch on my live-site. Now i´ve sendet myself a test message, one at my hotmail acount, one at my yahoo acount and one to my mail acount hosted on my server ( paid for server).

In all 3 messages happens the same

You receive the message ( message title, sender etc) OK.

But the message body is empty. Just a white square

Am i soposed to enable smtp on my site or should this run with the Icy script ??

Before the patch all messages arrived without problems.

Just received a message from my site that someone responded to a topic, and the hole message apears in the mail.

Must be an error in that script i supose
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Empty E-mails Using Script From IP Patch 
 
As per other discussion, check your lang files.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Empty E-mails Using Script From IP Patch 
 
You can lock this topic if you want to, as we´re discusing this in the other issue
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events