Icy Phoenix


Post new topic  Reply to topic 
Page 1 of 1
Reply with quote Download Post 
Post Install Error 
Hi, I'm getting this error when trying to install the most recent version of icy phoenix:

An error occurred trying to update the database
The used table type doesn't support FULLTEXT indexes

SmilieSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
Reply with quote Download Post 
Post Re: Install Error 
if you are installing on a local server have a look here for solution http://www.icyphoenix.com/viewtopic...ulltext+indexes

Mods and themes for Icy Phoenix 1.3

IcyPhoenix UK is off-line permanently due to lack of time to update mods.
if anyone is interested in my templates I will upgrade them to Icy 2.0.
DWhoSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1

Display posts from previous:    

HideWas this topic useful?

Link this topic

Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events