I have more problem in CMS after update

My IP had CMS ADV installed.

The error are

Code: [Download] [Hide] [Select]
Could not insert data into blocks table

DEBUG MODE

SQL Error : 1054 Unknown column 'border' in 'field list'

UPDATE ip_cms_blocks SET title = 'News', bposition = 'x', active = '1', type = '0', content = '', blockfile = 'blocks_imp_ds_news', layout = '1', layout_special = '0', view = '0', border = '0', titlebar = '0', local = '0', background = '0', groups = '' WHERE bid = 474

Line : 704
File : cms.php


Code: [Download] [Hide] [Select]
Could not insert data into blocks table

DEBUG MODE

SQL Error : 1054 Unknown column 'border' in 'field list'

UPDATE ip_cms_blocks SET title = 'SEI CHALLANGE', bposition = 'hc', active = '1', type = '0', content = '

', blockfile = '', layout = '0', layout_special = '0', view = '0', border = '0', titlebar = '0', local = '0', background = '0', groups = '' WHERE bid = 458

Line : 704
File : cms.php


I can't use CMS T_T

And topic error

Code: [Download] [Hide] [Select]
Could not obtain topic information

DEBUG MODE

SQL Error : 1054 Unknown column 'f.forum_similar_topics' in 'field list'

SELECT t.topic_id, t.topic_title, t.topic_status, t.topic_replies, t.topic_time, t.topic_type, t.topic_vote, t.topic_last_post_id, t.title_compl_infos, t.topic_first_post_id, t.topic_calendar_time, t.topic_calendar_duration, t.topic_reg, f.forum_name, f.forum_status, f.forum_id, f.forum_similar_topics, f.forum_topic_views, f.forum_kb_mode, f.auth_view, f.auth_read, f.auth_post, f.auth_reply, f.auth_edit, f.auth_delete, f.auth_sticky, f.auth_announce, f.auth_pollcreate, f.auth_vote, f.auth_attachments, f.auth_download, t.topic_attachment, f.forum_rules, f.auth_ban, f.auth_greencard, f.auth_bluecard, fr.* FROM ip_topics t, ip_forums f, ip_forums_rules fr WHERE t.topic_id = '93' AND f.forum_id = t.forum_id AND fr.forum_id = t.forum_id

Line : 259
File : viewtopic.php