Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post New Post In Private Subforum - ¿Bug? 
 
Hello,

I have some private subforums and some users have acces and the rest don´t.

The problem is that when the people write in the private subforums, the people who don´t have acces see that there are new post (UPI2DB), in spite of not being able to see it. Are there some way to hide totally the activity in this private forums?

Thanks, I´ve searched about this problem but I haven´t found anything!
 



 
lopecio100Send private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
Hm, I also have such foren and for me it is working fine.

What version of IP are you using?
 




____________
TheSteffen
Often SEARCH is the quickest way to get support.
IcyPhoenix German Support
 
TheSteffenSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
1.3.0.53a
 



 
lopecio100Send private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
Please make sure both VIEW and READ permissions for those forums are set to PRIVATE (or higher).
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
Yes, I have in the correct way!

 config


I almost sure that before the last actualization I didn´t have this problem.
 



 
lopecio100Send private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
That is strange... I tested it in my forum again and it is working fine for my testuser.

Do you know if all users can see the new (hidden) posts with UPI2DB
Or are this only some users.

Maybe they are in a group with such permissions. Or they have single rights?
 




____________
TheSteffen
Often SEARCH is the quickest way to get support.
IcyPhoenix German Support
 
TheSteffenSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
I will ask to the members,... I don´t know if all of them suffer this problem, but many of them yes, and with my test user also.

The rights are given one by one not through a group.

It is quite strange because all of items work fine (recently post, forum.... etc) and hide correctly this kind os forums. Its only the new message indicator up in the main page (UPI2DB) what doesn´t work propertly.

In this case this user dont´t have rights (and there is new message in private forum) but the forum shows him that there is 1 new messege, and when the user clicks the forum shows this:

 sin_t_tulo_3

¿Any idea?
 



 
lopecio100Send private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
lopecio100 wrote: [View Post]
¿Any idea?


     

Now I know why I don't have this... one pic says more than 1000 words

Go into
ACP -> Configuration -> SQL Optimization -> Show the number of new messages since last visit

And click NO

Thats the way I have solved this.
Becuase for me all unread messages are also new messages.
I know there is a different between new and unread but it is working for me, saved sql and is quite the same.
 




____________
TheSteffen
Often SEARCH is the quickest way to get support.
IcyPhoenix German Support
 
TheSteffenSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
If i´m not wrong, we had this as a Bug some time ago.

I think MG solved it in here.

It happens, that normal users see that the´re new messages ( new: xx) but since they are in hidden forums, they don´t show in the list if you click to see the list.
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
Thaks TheSteffen, with this configuration the no permited user won´t know the activity os the hidden forums, for my is perfect despite not having differences betwen unread and new.
 



 
lopecio100Send private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
If it's what I understand, I know this.

In UPI2DB I see "[HIDDEN]" from "[HIDDEN]" users in the private forums (the customisation forum)
 



 
InformproSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: New Post In Private Subforum - ¿Bug? 
 
Yep. That happens to new aswell ( if you don´t use UPI2DB) but it count´s post in for normal users unvissible forums aswell, even when it says no posts on the new posts list page
 




____________
Out of Order
 
spydieSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events