Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Snow Script Not Working? 
 
Hello all

Being that time of year for some, I decided to turn on the snow effect in the admin panel; I've done this for a few years now. Unfortunately, the script doesn't seem to be working correctly. I haven't changed anything that I know of in the ../js/snow_fx script, etc. Opening the site in Firefox yields nothing. Whereas in Chromium you can see white squares, but no image (i.e. snowflake.gif).

Site URL: drm-cops.com  Icy Phoenix version: 2.0.0.86

I've been trying to work out the problem, but haven't had any luck. Some things I've tried:
- clearing the site's cache
- checking folder permissions
- looked for the 'snowflake' image -- not found?
- double checked all site styles are working

I honestly cannot remember if there was anything I had to do previously. Any thoughts or suggestions would be greatly appreciated. I will, of course, be trying to find out what I may have done to cause this issue.

Thank you,

Dan
 



 
Last edited by nothere on Thu 13 Dec, 2012 04:39; edited 1 time in total 
nothereSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
Hi Dan,
I dont have a solution for you, but when I turned it on the members started to complain it gave them a headache... mob of Grinches.... I had to turn it off   
 



 
zagSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
I just tested this on xampp and it all works fine.

BTW - the images are in /images/xmas/*.*

And Zag's  "Grinches" are right - By the time I flipped through a few templates and browsers - I'd seen enough.

IMHO - It should be a "user" TOY option, because for some people like me - it drives you nuts with things moving on the screen all of the time.  

So do some of those animated avatars...  
 



 
mortSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
The directory Mort told you containing the images seems to be missing 5 or 6 gifs ..please try to re-upload the xmas folder and i guess it will be ok again
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
You're spot on Josh,  

6 broken images
Spoiler: [ Show ]

 



 
mortSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
  Thank you so much, guys! Sharp eye, Josh.

I just uploaded the images and it's snowing again!!  

I'll mark this as solved.

THANK YOU!
 



 
nothereSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Snow Script Not Working? 
 
nothere wrote: [View Post]
Sharp eye, Josh.

Naaahh.. Glasses!
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events


  

 

  cron