Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 2
Goto page 1, 2  Next
 
Reply with quote Download Post 
Post LogIn ACP 
 
Hello to all
I have a problem when I need to access the ACP,
if I click on ACP from any part of the forum, the system gives me this error:

Spoiler: [ Show ]


cookie are setting:

cookie domain: .domain.it
cookie name: ip_cookie
cookie path: /

But I can access through the management page of the CMS then ACP
I checked that the "url_rewrite" is disabled as was suggested to me, I know how to do, I ask help to you

thank you all for the answers

P.S. sorry for my english  
 



 
SalvoRgSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: LogIn ACP 
 
Welcome to IcyPhoenix.com SalvoRg,

Please try setting up cookies correctly ..because ip_cookie is not unique and I guess domain.it is not your domain.

Greetings,
...Joshua203
 



 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
Thanks for the reply Joshua, I do not know how to set the correct data,

by the guide that I found the setting of cookies I've read that I should set as follows:
http://help.icyphoenix.it/gestione/cookie.htm


The basic parameters of the platform are:

     Cookie Domain: (blank)
     Cookie name: ip_cookie
     Ccookie Path: /
     Cookie Safe: disabled
     Session length [seconds]: 3600

To customize you can enter:

     Cookie Domain: .yourdomain.com (with the dot before the domain name)
     Cookie name: The_name_that_you_think
     Ccookie Path: /
     Cookie Safe: disabled
     Session length [seconds]: 3600

I'm very confused, Thanks for your help
 



 
SalvoRgSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
You're welcome,

Please tell me your board url/domain name.
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
We don't support usually in PM unless there is a very good reson for it, so i'll reply here (without using your link in PM.. incase this is why you choosen for PM reply)

I hope this can explain better:
http://www.icyphoenix.com/viewtopic.php?f=4&t=2124

No matter what you do... Ccookie Path does not exist, it should be Cookie Path
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
Ok, I apologize for the PM did not want to support via PM. My site is www.flightportal.it, the forum is located in / forum

Ccookie is a typo here on the message.

Spoiler: [ Show ]


Then I think I've figured out the problem, I try and let you know.
Quote:
Cookie Path: /board (This is the script path without the trailing slash) correct
cookie path: / currently set


For now, thank you very much, and I apologize for the PM did not know

Edit:
I updated as indicated in the guidelines but still does not work

Immagine.jpg
Description:  
Filesize: 110.65 KB
Viewed: 76 Time(s)

Immagine.jpg


 



 
SalvoRgSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
Since you posted the url in public so now I can freely post your advised settings:

Code: [Download] [Hide] [Select]
     Cookie Domain: .flightportal.it
     Cookie name: ip_fp_cookie
     Cookie Path: /forum

 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
thanks Joshua I updated as you suggested, but the problem occurs again, I deleted the cache of the forum, I deleted the cache and cookies from my browser but the problem persists.
Every time I try to open the ACP from the forum I have this block, Home -> CMS -> ACP is ok

I do not know where to turn  
 



 
SalvoRgSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
ooooh and maybe clear your browser's cookies you already did that.

I'm still thinking for more reasons
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
all I can think of now is this bug:
http://www.icyphoenix.com/bug.php?bid=132
http://www.icyphoenix.com/viewtopic.php?t=9050&p=57173

Do you have this issue if you use a diffrent browser?
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
happens with all browsers, from IE to mozilla also the iphone and ipad  
this does not happen from the beginning of the installation is done by a certain point in time, I can not understand as a result of thing.
I try to load the files in the adm folder (new files from https://github.com/MightyGorgon/icy_phoenix )  and see what happens

I also try to do the conversion to utf8_general_ci see what might have happened

as always thanks for your time and for your help
 



 
SalvoRgSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
If you're going to upload the latest from GIT you better do all files IMHO.

Maybe someone else has more ideas
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
in which file the settings are stored? maybe if I'll show you the settings we can finding a solution

edit:

I have overwritten the files in the adm folder, except index.php because it gives me this error
Code: [Download] [Hide] [Select]
Fatal error: Call to undefined method ip_cache :: obtain_avatars_size () in / web / htdocs / www.flightportal.it / home / forum / adm / index.php on line 356


I then restored the old index.php file and this time function, there is only a redirect to the index.html page

Spoiler: [ Show ]


however, removing the index.html file everything is work great

 Joshua thank you for the help, I think this problem can help someone
 



 
SalvoRgSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
If you upload all files and folders from GIT I guess you don't get that error

  Uploadng only adm directory to new is asking for troubles
 




____________
www.DutchaGoGo.com (development/under construction ...Forever?¿?)
 
Joshua203Send private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: LogIn ACP 
 
thanks, I'll try tomorrow morning
 



 
SalvoRgSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 2
Goto page 1, 2  Next


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events