(Solved) Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)


Subject: (Solved) Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
Hi, I am new installing this cms but when I have completed the installation, the index appear in white. Everything is corrent I can see the other options for example viewonline.php and I can join to admin the site.

Where are the mystakes?

I have installed the last version

Thanks and sorry for my english.

Last edited by rivernov on Fri 21 Feb, 2014 16:34; edited 2 times in total
Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
Hi, can you provide a link to your forum ?

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
Im uploading everything again and doing a new installation... when it is completed I put the url.

Thankss a lot :)

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
Informpro wrote: [View Post]
Hi, can you provide a link to your forum ?


h**p://sindiscapacidad.info/web/

Im the same I couldnt edit and post and I have to register a new user.. Sorry

Subject: Re: Installing And Appear Index Without Any Information
It appears that you either have a shared IP or you are using your "Private Space" with your ISP?

Either way you have the DNS Address as your URL, along with what appears to be your ISP Members Name?

So you will first need to sort this out.

http://198.105.220.188/~iyrrznas/web/forum.php

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
mort wrote: [View Post]
It appears that you either have a shared IP or you are using your "Private Space" with your ISP?

Either way you have the DNS Address as your URL, along with what appears to be your ISP Members Name?

So you will first need to sort this out.

http://198.105.220.188/~iyrrznas/web/forum.php


I uploaded the web in the public_html directory so how i could fix that mystake? Why the rest of the site is ok?

Thanks a lot

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
I have installed by 3 time and I puting in / it doesnt run also.


PLEASE HELP

Subject: Re: Installing And Appear Index Without Any Information
What messages are you getting in your "error log(s)"

And you might also want to search Icy Phoenix with this. blank page index.php install

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
[19-Feb-2014 18:19:36 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:19:55 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:24:00 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 18:31:11 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 19:22:03 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 19:22:38 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 23:07:36 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035
[19-Feb-2014 23:28:23 America/New_York] PHP Fatal error: Call-time pass-by-reference has been removed in /home/iyrrznas/public_html/includes/album_mod/album_functions.php on line 1035


I have installed version 2 directly... Im going to install older version and try

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
bah, I cant download older versions, It redirects to 2.0

Subject: Re: Installing And Appear Index Without Any Information
Thanks for the error messages - Because now we know what the problem is.

And now that we do know, try searching this:
Call-time pass-by-reference has been removed in
at Icy Phoenix because it's a bug in the script that was caused when PHP deprecated the function.

And downloading the "Older" version (even if it was available) is NOT going to fix it.

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
mort wrote: [View Post]
Thanks for the error messages - Because now we know what the problem is.

And now that we do know, try searching this:
Call-time pass-by-reference has been removed in
at Icy Phoenix because it's a bug in the script that was caused when PHP deprecated the function.

And downloading the "Older" version (even if it was available) is NOT going to fix it.


I love you, a xxxxing & has the error LOL
I Would Kiss you :mricy:

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information
The kiss I can do without thank you! :P

You will get more of these errors and by now you should realise that the errors generated by Icy Phoenix and PHP generally lead to the root of the problem.

It also makes it a lot easier for you if you search the "Errors" you get because mostly they have been addressed before? ;)

And it helps the 'helpers' here if you post the error messages you get (if any) rather than something useless like:
Installing And Appear Index Without Any Information

:roll:

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
I didnt understand very well but I have modified the title and If I get more errors I will post here. I have a limited english :).

Thank you.

Profile PM  
Subject: Re: Installing And Appear Index Without Any Information (/album_mod/album_functions.php On Line 1035)
Now I understand but I had not any idea which I had a error_log to see the problems


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Generation Time: 0.0707s (PHP: -2% SQL: 102%)
SQL queries: 14 - Debug On - GZIP Enabled