Icy Phoenix 2 Install Error


Subject: Icy Phoenix 2 Install Error
Try to install and give me this error,please help/

An error has occurred during installation An error occurred trying to update the database Field 'forum_rules' doesn't have a default value

Subject: Re: Icy Phoenix 2 Install Error
Hi, are you installing the last "stable" version or the GIT package?

Subject: Re: Icy Phoenix 2 Install Error
this version ip_20120728_20086

Subject: Re: Icy Phoenix 2 Install Error
That sounds like a pretty old version!

Profile PM  
Subject: Re: Icy Phoenix 2 Install Error
Informpro wrote: [View Post]
That sounds like a pretty old version!
i found only this version ip_20120728_20086please give me link new version..i think i use right version last...

Subject: Re: Icy Phoenix 2 Install Error
It's quite strange, because TEXT fields didn't need a default... anyway, try this:

Make sure the DB is clean... then...

OPEN install/mysql_schema.sql

FIND
Code: [Download] [Hide] [Select]
`forum_rules` TEXT NOT NULL,


REPLACE WITH
Code: [Download] [Hide] [Select]
`forum_rules` TEXT NOT NULL DEFAULT '',


Let me know if this fixes your problem.


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Generation Time: 0.1073s (PHP: 11% SQL: 89%)
SQL queries: 29 - Debug Off - GZIP Enabled