Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 2
Goto page 1, 2  Next
 
Reply with quote Download Post 
Post Some Problems After Installing Icyphnix 2,086 
 
and  fauiler is when i as a admin delet a topic then i get this

SQL ERROR [ mysql4 ]

BIGINT UNSIGNED value is out of range in '(`dbname`.`ip_1231users`.`user_posts` - 1)' [1690]

SQL

UPDATE ip_1231users SET user_posts = user_posts - 1 WHERE user_id = 2

BACKTRACE

FILE: includes/db/mysql.php
LINE: 295
CALL: sql_db->sql_error()

FILE: includes/class_mcp.php
LINE: 62
CALL: sql_db->sql_query()

FILE: modcp.php
LINE: 279
CALL: class_mcp_topic->topic_delete()


can some one pls help me whit this ?
 



 
keikoSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Seems like you messed up your messages counter. Can you try to go into the ACP, set your message counter to 100 (for example), and retry?

@MG: I reported this issue a few years ago. We need an "if" before decrementing the post count, because if you delete a post from a user with post_count=0, this happens.
 




____________
IcyPhoenix ADR RPGEzArena (modded phpBB2+ADR)
 
InformproSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
no i am sry i start all over again and now i cant get eany thing to work when i install it its ok but when i should go to page and login its only a blank page pls help ai have a one.con server
 



 
keikoSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Are you uploading Icy Phoenix in "Binary" or ASCII format?
 



 
mortSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Hello All, I have been helping Keiko with this issue and we now have his forum upgraded and more or less working.
The less is in the main "home" link, anything under the forum and the ACP seems to be working but if you hit the "Home" link we the following error:

Fatal error: Call to undefined method stdClass::parse() in /customers/6/b/2/newinternational.org.uk/httpd.www/international/includes/class_cms.php on line 402

During the update we did not get any errors and and the DB conversion, image DB update and post/signature updating all worked too.

Any suggestions?

During the upgrade, it says to delete all old Icy files, are they not overwritten when uploading the new version? Or how big a mistake would it cause?
 



 
booooooooohSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
boooooooooh wrote: [View Post]
During the upgrade, it says to delete all old Icy files, are they not overwritten when uploading the new version? Or how big a mistake would it cause?


It will overwrite files with same name, but that way leaves old deprecated files and probably some deprecated dir's still mixed in with the new?
 



 
mortSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Mixed in, and while messy, I would not expect failure unless files/folders are "detected" but we will try go over that again.

We had a small bit of progress, however links all seem to now refer to static HTML pages.
When you would expect /viewtopic.php and the forum/topic number it shows a static page instead (but it fails to load).
 



 
booooooooohSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
boooooooooh wrote: [View Post]
Mixed in, and while messy, I would not expect failure unless files/folders are "detected" but we will try go over that again.

We had a small bit of progress, however links all seem to now refer to static HTML pages.
When you would expect /viewtopic.php and the forum/topic number it shows a static page instead (but it fails to load).
That's URL rewriting, it's just to beautify URLs. If it doesn't work on your server, you can disable it in the ACP (settings => SEO).
 




____________
IcyPhoenix ADR RPGEzArena (modded phpBB2+ADR)
 
InformproSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Hi keiko

I don´t now if you get my PM
Here are the file if it was the theme you whant

icyblackgrey.zip
Description:  
Download
Filename: icyblackgrey.zip
Filesize: 900.31 KB
Downloaded: 69 Time(s)

 



 
JoggeSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
Informpro wrote: [View Post]
That's URL rewriting, it's just to beautify URLs. If it doesn't work on your server, you can disable it in the ACP (settings => SEO).


That sounds promising! And would make sense, I am not sure if it was in use before and dont recall it being set after the upgrade, but we will check this and report back, thanks!
 



 
booooooooohSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
The SEO setting seems to have done the trick! Thanks! How it got enabled, not sure but perhaps while poking to fix other things.

Now, we cant just stop here I am afraid It seems there is an issue when using the black pearl theme (or any 'pearl' theme for that matter). Before I dig into the issue, I wanted to see if this is a known problem.
 



 
keikoSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
The block titles seem to not fill out in fluid width, I have attached an image taken with the board disabled, but the issue seen is on all block titles.

Clipboard01.jpg
Description:  
Filesize: 7.98 KB
Viewed: 70 Time(s)

Clipboard01.jpg


 



 
booooooooohSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
As I understand it - You are running on the version of Icy Phoenix from GitHub?

Where did you download the Black Pearl from and what version is it....... ?

Because it's unlikely to work if you are mixing old versions with new as some of those themes have not been updated for a long time.
 



 
mortSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
At present its the git version and the blackpearl version is Black Pearl (for Icy Phoenix 2.0.0.86) downloaded from this site.
 



 
booooooooohSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Some Problems After Installing Icyphnix 2,086 
 
I couldn't find black pearl on your site (After I had to dig out the url)

So what's the theme number of Black Pearl?

Also - When you add or alter themes like your current default and something is not working - Then you need to check it for errors that you create like this.

Your <div is missing a </div - And that sort of thing "echoes" through the theme and generally screws other things up.

Code: [Download] [Hide] [Select]
            <!-- <div id="logo-img"><a href="http://www.newinternational.org.uk/international/./index.php" title="Home"><img src="http://www.newinternational.org.uk/international/templates/squared/images/aphrodite_black/sitelogo_small.png" alt="Home" title="Home" /></a></div> -->
                <div style="text-align: center;">
        <object type="application/x-shockwave-flash" data="templates/squared/images/banner.swf" width="1100" height="160" background-color=#000000 ></object>

 



 
mortSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 2
Goto page 1, 2  Next


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events