Icy Phoenix

     
 


Post new topic  This topic is locked: you cannot edit posts or make replies. 
Page 1 of 1
 
 
Reply with quote Download Post 
Post CMS Doesn't Work Well 
 
Hi, after my updating installation from xs 058 to IP (not without problems) I have noticed that if I go inside CMS and modify some dynamics links ( I mean Main links ), for example from "FAQ" to "Domande Frequenti", nothing is changed on my website, I still to have "FAQ" and not "Domande Frequenti".

But it's not finished, I have changed in CMS permission to Statistics in "Administrators" so only the admi can see statistics ... but it's not so ! If I log as an user, I can enter inside statistics.

Could you help me, please ?
 



 
LuckySend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: CMS Doesn't Work Well 
 
Hi Lucky
First of all, do you using latest version of Icy Phoenix? Some earlier versions had some problems with dynamic menu, and if I remember correctly even with some page permissions. So if you are using some RC version, update to IP 1.1.0.15a.
If your is a latest version, are you sure that you are using dynamic menu on your page? Maybe it's nav_quick_links? Did you check that? Also make sure that you are editing correct dyn menu (ID). Further, for each menu item, you can define lang var in language/your_language/lang_dyn_menu.php, so try to do that for your FAQ link.

Hope that any of this can help you.
 




____________
Omarska online
 
omarskaSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: CMS Doesn't Work Well 
 
omarska wrote: [View Post]
Hi Lucky
First of all, do you using latest version of Icy Phoenix? Some earlier versions had some problems with dynamic menu, and if I remember correctly even with some page permissions. So if you are using some RC version, update to IP 1.1.0.15a.
If your is a latest version, are you sure that you are using dynamic menu on your page? Maybe it's nav_quick_links? Did you check that? Also make sure that you are editing correct dyn menu (ID). Further, for each menu item, you can define lang var in language/your_language/lang_dyn_menu.php, so try to do that for your FAQ link.

Hope that any of this can help you.


HI !  

Thank you for your reply, I have the latest versione of IP, this is what I have done ....

1) login as administrator
2) click on CMS
3) enter the password
4) click on CMS
5) click on Dynamic Menu
6) now I have changed the name on "mian links" with the name of my website
7) now, click on the new name (before main links) to show the list of menu & submenu, like ACP,CMS, Home Forum etc. etc.
I now I decide to change the name of rules item (linked to rules.php) with the name pippo ... no changing ... I still to have "regolamento" the translation of rules in italian language.

It the same for all the items

 
 



 
LuckySend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: CMS Doesn't Work Well 
 
OK, I'm not sure I understand you right, but try these things:
Go to CMS, click your default site page (3 Columns if you did't changed it), and make sure there is Dynamic Menu block listed there. You shoud be able to recognize it by name you gave it, or by position on page (or by trying blocks one by one to see if any of them is dyn menu block ). If you have dynamic menu block listed here, make sure it is enabled, by clicking on it and choose enable option and click submit. On this screen note the ID number of block, and click submit again to finish block config. Now go to Dynamic Menu in CMS. Note the ID in front of your dynamic menu. Is it the same ID that you set in previous step? If not, go back to block management of your homepage, and set this ID in Dynamic menu block. If yes (or after you changed it), click on edit menu link to edit the menu. Click edit icon in front of the link you want to edit (regolamento). Change link name to what you want, and set language var to -- --. Submit changes. Check your homepage.

Let me know how it goes.
 




____________
Omarska online
 
omarskaSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  This topic is locked: you cannot edit posts or make replies.  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events