Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Error To Install Morpheus IP 
 
Hi everybody!

I dont know if I make a mistake trying to install Morpheus IP template... I follow this:

1. Upload all the files descompresed to templates/MG themes/
2. ACP, Extreme Styles, Install Styles... and I cant see the style to install...

and, this messages appear up in the install option:

Code: [Download] [Hide] [Select]
privmsg'] = '0'; ?>mg_themes[1]['img_size_poll'] = '0'; $mg_themes[1]['img_size_privmsg'] = '0'; $mg_themes[0]['template_name'] = 'mg_themes'; $mg_themes[0]['style_name'] = 'Morpheus IP'; $mg_themes[0]['head_stylesheet'] = 'style_m_blue.css'; $mg_themes[0]['body_background'] = 'm_blue'; $mg_themes[0]['body_bgcolor'] = ''; $mg_themes[0]['body_text'] = ''; $mg_themes[0]['body_link'] = ''; $mg_themes[0]['body_vlink'] = ''; $mg_themes[0]['body_alink'] = ''; $mg_themes[0]['body_hlink'] = ''; $mg_themes[0]['tr_color1'] = ''; $mg_themes[0]['tr_color2'] = ''; $mg_themes[0]['tr_color3'] = ''; $mg_themes[0]['tr_class1'] = ''; $mg_themes[0]['tr_class2'] = ''; $mg_themes[0]['tr_class3'] = ''; $mg_themes[0]['th_color1'] = ''; $mg_themes[0]['th_color2'] = ''; $mg_themes[0]['th_color3'] = ''; $mg_themes[0]['th_class1'] = ''; $mg_themes[0]['th_class2'] = ''; $mg_themes[0]['th_class3'] = ''; $mg_themes[0]['td_color1'] = ''; $mg_themes[0]['td_color2'] = ''; $mg_themes[0]['td_color3'] = ''; $mg_themes[0]['td_class1'] = 'row1'; $mg_themes[0]['td_class2'] = 'row2'; $mg_themes[0]['td_class3'] = ''; $mg_themes[0]['fontface1'] = ''; $mg_themes[0]['fontface2'] = ''; $mg_themes[0]['fontface3'] = ''; $mg_themes[0]['fontsize1'] = '10'; $mg_themes[0]['fontsize2'] = '11'; $mg_themes[0]['fontsize3'] = '12'; $mg_themes[0]['fontcolor1'] = ''; $mg_themes[0]['fontcolor2'] = '22BB33'; $mg_themes[0]['fontcolor3'] = 'DD2222'; $mg_themes[0]['span_class1'] = ''; $mg_themes[0]['span_class2'] = ''; $mg_themes[0]['span_class3'] = ''; $mg_themes[0]['img_size_poll'] = '0'; $mg_themes[0]['img_size_privmsg'] = '0'; $mg_themes[1]['template_name'] = 'mg_themes'; $mg_themes[1]['style_name'] = 'Morpheus IP Green'; $mg_themes[1]['head_stylesheet'] = 'style_m_green.css'; $mg_themes[1]['body_background'] = 'm_green'; $mg_themes[1]['body_bgcolor'] = ''; $mg_themes[1]['body_text'] = ''; $mg_themes[1]['body_link'] = ''; $mg_themes[1]['body_vlink'] = ''; $mg_themes[1]['body_alink'] = ''; $mg_themes[1]['body_hlink'] = ''; $mg_themes[1]['tr_color1'] = ''; $mg_themes[1]['tr_color2'] = ''; $mg_themes[1]['tr_color3'] = ''; $mg_themes[1]['tr_class1'] = ''; $mg_themes[1]['tr_class2'] = ''; $mg_themes[1]['tr_class3'] = ''; $mg_themes[1]['th_color1'] = ''; $mg_themes[1]['th_color2'] = ''; $mg_themes[1]['th_color3'] = ''; $mg_themes[1]['th_class1'] = ''; $mg_themes[1]['th_class2'] = ''; $mg_themes[1]['th_class3'] = ''; $mg_themes[1]['td_color1'] = ''; $mg_themes[1]['td_color2'] = ''; $mg_themes[1]['td_color3'] = ''; $mg_themes[1]['td_class1'] = 'row1'; $mg_themes[1]['td_class2'] = 'row2'; $mg_themes[1]['td_class3'] = ''; $mg_themes[1]['fontface1'] = ''; $mg_themes[1]['fontface2'] = ''; $mg_themes[1]['fontface3'] = ''; $mg_themes[1]['fontsize1'] = '10'; $mg_themes[1]['fontsize2'] = '11'; $mg_themes[1]['fontsize3'] = '12'; $mg_themes[1]['fontcolor1'] = ''; $mg_themes[1]['fontcolor2'] = '22BB33'; $mg_themes[1]['fontcolor3'] = 'DD2222'; $mg_themes[1]['span_class1'] = ''; $mg_themes[1]['span_class2'] = ''; $mg_themes[1]['span_class3'] = ''; $mg_themes[1]['img_size_poll'] = '0'; $mg_themes[1]['img_size_privmsg'] = '0'; //-- mod : post icon ------------------------------------------------------------------------------- //-- add $images['spacer'] = "$current_template_images/spacer.gif"; //-- fin mod : post icon --------------------------------------------------------------------------- ?>


What is my mistake? What can I do?

Thanks a lot for support me..

by the way, my url is www.sermonesadventistas.org, is a update from phpbb2 and I install this forum in a paid hosting.
 



 
MairenaSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
Well... I change the theme_info.cfg and the messages dont appear now...

But, I can´t install Morpheus I delete the chache files (in ftp), erase the internet temporary files, and.. nothing happen!!

What I did wrong?

Help me...  
 



 
MairenaSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
I guess you should try to reupload the original cfg again.

Maybe it was corrupted.

Try to manually check your themes table to see if there is a corrupted Morpheus installation and manually delete that row.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
Mighty Gorgon wrote: [View Post]
I guess you should try to reupload the original cfg again.

Maybe it was corrupted.

Try to manually check your themes table to see if there is a corrupted Morpheus installation and manually delete that row.


Can you guide me to check my themes table?? I dont know how to do it...

Thanks a lot for support...
 



 
MairenaSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
Export your phpbb_themes table, and post it here in a zip file.
 




____________
Luca
SEARCH is the quickest way to get support.
Icy Phoenix ColorizeIt - CustomIcy - HON
 
Mighty GorgonSend private messageSend e-mail to userVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
ok....
Thanks.. here is the file....

mairenaa_phpb1.sql.zip
Description: Here the export file in sql format... 
Download
Filename: mairenaa_phpb1.sql.zip
Filesize: 964 Bytes
Downloaded: 98 Time(s)

 



 
MairenaSend private message  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Error To Install Morpheus IP 
 
In the file you attached there's no reference to Morpheus, you can try to reinstall it.
 




____________
~~~ Andrea ~~~
User #379756 on Linux Counter
"If you can't apt-get something, it isn't useful or doesn't exist!!"
 
buldoSend private messageVisit poster's website  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events


  

 

  cron