Icy Phoenix

     
 


Post new topic  Reply to topic 
Page 1 of 1
 
 
Reply with quote Download Post 
Post Content Encoding Error 
 
Okay I'm in the process of setting up Icy phoenix @ www.shadowlinegfx.com/forums/.
First off, I'm getting an error whenever I use firefox to view the forum. If i use internet explorer,there is no error.

Code: [Download] [Hide] [Select]
Content Encoding Error

      The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    * Please contact the website owners to inform them of this problem.

The only mod I have installed is the Medal_system_MOD

Besides that, I've been happy with the system overall, It is a great pre-modded system,  <SNIP>

Thanks in advance guys

[EDIT] I'm going to attempt a re-install and see if that clears up some of the problem.

[EDIT2] Okay, I did a clean install, with a fresh database, and am still having the problem. So, that rules out the mod I installed affecting the problem.
I really would like some help on this matter ASAP
 



 
Edited by Lopalong, Thu 04 Sep, 2008 11:36: Off-Topic second question removed
Murderface - View user's profileSend private message 
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
 
Reply with quote Download Post 
Post Re: Need Help, Fairly Urgent 
 
Try to use a better topic title in future threads to describe your problem.

Can you say us the acceped encodings of your server with a phpinfo() fuction?
Can you say us the encoding used at the zone you are living at or the zone you are living at?
 




____________
~~ novice programmer ~~
 
novice programmer - View user's profileSend private messagePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
Is this the information you needed?

Code: [Download] [Hide] [Select]
HTTP_HOST     www.shadowlinegfx.com
HTTP_USER_AGENT     Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
HTTP_ACCEPT     text/html, application/xhtml+xml, application/xml;q=0.9,*/*;q=0.8
HTTP_ACCEPT_LANGUAGE     en-us, en;q=0.5
HTTP_ACCEPT_ENCODING     gzip, deflate
HTTP_ACCEPT_CHARSET     ISO-8859-1, utf-8;q=0.7,*;q=0.7


If not, let me know.
I am using firefox 3.0.1, I live in america (US) and the page that doesn't display properly is:
http://www.shadowlinegfx.com/main/viewforum.php?f=1
Again, it will show if I use Internet explorer, but in firefox it has the error. I would prefer to solve the problem with the script itself, as most of the users that will be transferring over to this site use firefox.
 



 
Murderface - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
hm

i dont see any error with firefox

 firefox
 




____________
We are the phpBBorg. Lower your Crackers. Your phpological and forumological distinctivness will be added to our own. Resistance if futile!
 
Limun - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
Hmm....so is it a porblem with my browser? I'm going to clear my cookies, cache, and restart and see if it goes away.

[Edit] Didn't make a difference, I'm still getting the error.

BTW, I am also searching for an answer from Mozilla
 



 
Murderface - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
Murderface wrote: [View Post]
Hmm....so is it a porblem with my browser? I'm going to clear my cookies, cache, and restart and see if it goes away.

[Edit] Didn't make a difference, I'm still getting the error.

BTW, I am also searching for an answer from Mozilla


let try someone else from here to see this with firefox
if is without errors also to him...i think than problem is in your firefox
 




____________
We are the phpBBorg. Lower your Crackers. Your phpological and forumological distinctivness will be added to our own. Resistance if futile!
 
Limun - View user's profileSend private messageVisit poster's websitePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
Limun wrote: [View Post]
Murderface wrote: [View Post]
Hmm....so is it a porblem with my browser? I'm going to clear my cookies, cache, and restart and see if it goes away.

[Edit] Didn't make a difference, I'm still getting the error.

BTW, I am also searching for an answer from Mozilla


let try someone else from here to see this with firefox
if is without errors also to him...i think than problem is in your firefox


I actually got a co-admin form another site I run to check it out, and he uses Firefox 3.0.0 rather than the new 3.0.1
He did not encounter any errors >_>

Okay, looking a bit more @ my problem,
I'm looking @ my character encoding settings, and it's kinda strange, because when I browse other websites, It stays on the Western ISO setting, but when I go to that link, It switches to a UTF-8 encoding, and I cannot switch it.

[EDIT2] I tried using a proxy, and it's fine, and loads the ISO8559-1 Encoding, but when viewing normally, It switches to UTF8
 



 
Murderface - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
And I just tried it with FF 2.0.0.16, and I don't get any errors either.

Roll back your browser.  

Google For the answers, because you ain't no orphan with FF 3.0.1. problems

Quote:
rene

not registered

Same here.

Windows XP SP3, Firefox 3.0.1.

I also have other issues with FF3 like addons not working properly, character encoding problems etc.

FF3 was not ready for release IMHO.

FF3 sucks!


Off-Topic second Question re "Menu" snipped from the first post. Please use different threads for different questions .
 



 
 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
I see it without errors.

Can you say us the plugins/themes you have installed?
 




____________
~~ novice programmer ~~
 
novice programmer - View user's profileSend private messagePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
I solved the problem by re-installing firefox and all my plugins.
Topic closed?
 



 
Murderface - View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Re: Content Encoding Error 
 
Just solved tag.
 




____________
~~ novice programmer ~~
 
novice programmer - View user's profileSend private messagePersonal Gallery 
Back to topPage bottom
Reply with quote Download Post 
Post Re: SOLVED - Content Encoding Error 
 
Yeah im on free at the moment. Just tried deleting ht.access & still the same.

I googled it & it may be a firefox problem, i'll try reinstalling that later & see if that fixes it.
 



 
Mjay08 - View user's profileSend private message 
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1
 


Display posts from previous:    

HideWas this topic useful?

Link this topic
URL
BBCode
HTML




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events