Icy Phoenix


Post new topic  Reply to topic 
Page 1 of 1
Reply with quote Download Post 
Post SOLVED - Install Problems Incorrect Css Layout After Install 
Hi all, Im stumped.

I have been doing this for years however apparently there is something totaly different about IPhoenix.....

After 3 attempts "from scratch 100%" I am getting the same results over & over again...

Please view the following page: URL REMOVED DUE TO PROBLEM SOLVED............  (In short, the site was not displaying correctly, and was not able to access all modules as it should, due to conficting web server pemissions............).

I have uploaded this 3x, from scratch, deleting all files on the server *Linux rig from 1and1.com (Have called 1and1 in reguards to this issue, they say it
appears to be from a permissions issue.... ok.   used their "auto Chmod system 2x", double checked all CHMOD settings & from what I saw, "They were correct".
3rd attempt, I did the CHMOD settings "By hand, file for file, folder for folder", verifyed all settings & did the install, (SAME RESULT).

NO Access to ACP, LOGIN, "weirder yet, if you click LOW-FI, at least it is somewhat as it should be, however those functions still will not work.

(1and1 Tech support has been called "after having this webserver account for ohh, 7 years? this is the very first Tech call I have ever needed to make LOL" , Server hardware was verified, all versions of Php, Mysql, ect are all above board "same as my Local Linux box", so, again.. totaly stumped....

I dont get it... makes no sence, before all of this nonsence, I did a dry run install on my LOCAL LINUX rig, and the damn thing works perfectly. Take it to a professional
server enviroment & have problems>?  what gives hehe.....   Dont know what I am missing here, but after 2 solid days of working on this, I have reached the end of the line..

IF there is ANYONE who can point me in the right direction PLEASE DO....

I am on a tight time table here, I would like to impliment your CMS which looks quite prommising, however I need answers LOL... Any help would be great

If there is any additional information you may require please post & I will reply ASAP...

(Outstanding CMS 'least on my lil linux rig at home', would really like to put it to work on my webserver

Thx in advance

Last edited by Turbotech on Fri 16 Jan, 2009 15:19; edited 1 time in total 
TurbotechSend private message  
Back to topPage bottom
Icy Phoenix is an open source project, you can show your appreciation and support future development by donating to the project.

Support us
Reply with quote Download Post 
Post Re: Install Problems Incorrect Css Layout After Install 
i think problem is in server port 3306
try to put 80 from your phpmyadmin

We are the phpBBorg. Lower your Crackers. Your phpological and forumological distinctivness will be added to our own. Resistance if futile!
LimunSend private messageVisit poster's website  
Back to topPage bottom
Reply with quote Download Post 
Post Re: Install Problems Incorrect Css Layout After Install 
Limun wrote: [View Post]
i think problem is in server port 3306
try to put 80 from your phpmyadmin

Nice thought for sure, however unfortunatly 1and1.coms phpmyadmin conrol interface is well, "Stripped"... they assign the dbf ports, I will go back and see if there is any work arround for this..

For the sake of saying it, "that is one major difference between the 1and1 server & my own, on my local linux box, "its configed on port 80", funny "it works too hehe".

Thanks for the feedback, will let you know.

Next option?   Attempted to do a clean install to the server using port 80 opposed to the (assigned port of 3306) it was not possible to connect to the database...
Unfortunatly, from what I can find, there is no way with this service to alter that port setting.

Thank you for the suggestion though....

This problem has been resolved, although I am unclear as to why this was an issue in the first place, To change permissions with the specific files, I was using WSFTP9, "habbit" as in the past, there were no perm's that could be changed in older builds of Dream Weaver & or at the 1and1 site online file browser (New to me since my last CMS install), to put it simply, "changes made using WSFTP were :"Not taking", changes made using 1and1's AUTOMATED CHMOD proccess "Not Setting them correctly". After using DreamWeaver CS3 CHMOD options, then verifying these settings via the "1and1 built in File manager", Full install was completed without any issues.

Although I had attempted to use port 80 opposed to the 3306 as mandated by 1and1, (and failed to connect), this time arround port 80 WAS selected and DID alow connection to the 1and1 dbf without issue.....

In any event to close this issue, I would like to make it clear that (THIS WAS NOT AN ISSUE DUE TO THE ICY PHOENIX CURRENT RELEASE).

And once again thank you for your assistance (even if I was the one to fix the problem LOL)....

TurbotechSend private message  
Back to topPage bottom
Post new topic  Reply to topic  Page 1 of 1

Display posts from previous:    

HideWas this topic useful?

Link this topic

Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events