When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link


Subject: When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link
Well, as I said, when I share a new post on Facebook doesn't show any images of my post, just appear the title, and the link.

I was looking for some solution in internet, and some guy recommended something about meta tags, or something like that. But I don't know anything about this, at all.

Could you help me? I need Facebook to show the thumbnail images of my forum posts, without the need for me to upload the images from my computer.

Nice to say hello to everybody! :mryellow:

Subject: Re: When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link
Hi Cristianita,
Facebook is the same as Youtube.

If you want to add a thumbnail, then you would most likely have to upload the original snapshot to their album or whatever they use?

Aside from that, this question would be better asked at Facebook?


:mrgreen:

Profile PM  
Subject: Re: When I Share Some Post Of My Forum In Facebook, Doesn't Appear The Thumbnail Image, Just Text And The Link
Yes I believe this is a Facebook API issue. A Plugin I use on one of my WordPress websites has the exact same issue is one does not know how to use the Facebook system to the fullest. It is a PITA if you ask me.


Page 1 of 1


  
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You can download files
You cannot post calendar events

   

This is a "Lo-Fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Powered by Icy Phoenix based on phpBB
Generation Time: 0.0996s (PHP: 40% SQL: 60%)
SQL queries: 16 - Debug Off - GZIP Enabled